locked
Microsoft.Crm.CrmException: Database having version 6.0.0.809 is not supported for upgraded RRS feed

  • Question

  • Getting following error when migrating from CRM 2011 Rollup update 14 to CRM 2013 sp1. " Microsoft.Crm.CrmException: Database having version 6.0.0.809 is not supported for upgraded."

    Before installing SP1 on CRM 2013 the database CRM was importing with out any issue.The only change is SP1 installation and the database I am importing is actually another copy of same organization of CRM2011.

    Anyone knows what's causing the issue?


    tauheed

    Saturday, June 7, 2014 8:28 AM

All replies

  • Love the verbiage in the error message...

    Just wanted everyone to be aware that this message never really means that the org or db won't upgrade, it could mean other things like it had been previously imported before and the id exists in the MSCRM_CONFIG Organizations table, as this article says.


    I hope this helps. If my response answered your question, please mark the response as an answer and also vote as helpful. Michael Mayo

    Thursday, October 9, 2014 8:46 PM