Windows Vista no longer valid RRS feed

  • Question

  • My computer failed to load windows (Vista 64 bit).  Tried to repair it by inserting the Vista disk and it is now loading.  Having tried to validate I am now getting a "The validation service is unable to determine whether this copy of Windows Vista is genuine." message.

    The update process is disabled when I put the Vista disk in, leaving the only option of completely re-installing windows, with the loss of programs, files etc.  Is there any way I can validate without re-installing? 

    Diagnostic Report (1.9.0011.0):
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-G8FJ4-PG8RB-XYJV8
    Windows Product Key Hash: KK66oRVQZQuQd9vg/dFI5UzHtqc=
    Windows Product ID: 89583-OEM-7359792-92675
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {1E14337C-8DBD-43EB-92FB-40B38D0A8D20}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered,
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.090803-2339
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    Microsoft Office Enterprise 2007 - 103 Blocked VLK
    OGA Version: Registered,
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\query.dll[6.0.6002.18005]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1E14337C-8DBD-43EB-92FB-40B38D0A8D20}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-XYJV8</PKey><PID>89583-OEM-7359792-92675</PID><PIDType>3</PIDType><SID>S-1-5-21-2539573115-2984547969-1463550383</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5N-MX ACPI BIOS Revision 0402</Version><SMBIOSVersion major="2" minor="5"/><Date>20080102000000.000000+000</Date></BIOS><HWID>B8303507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65567</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="103"/><App Id="16" Version="12" Result="103"/><App Id="18" Version="12" Result="103"/><App Id="19" Version="12" Result="103"/><App Id="1A" Version="12" Result="103"/><App Id="1B" Version="12" Result="103"/><App Id="44" Version="12" Result="103"/><App Id="A1" Version="12" Result="103"/><App Id="BA" Version="12" Result="103"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(820, 9) (null): 0xC004E002

    HWID Data-->

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Nvidia  ASUSACPI
      FACP   Nvidia  ASUSACPI
      HPET   Nvidia  ASUSACPI
      MCFG   Nvidia  ASUSACPI
      SSDT   Nvidia  ASUSACPI


    In addition,  if I try to enter the activation code from the system screen (change product key) I get the following message:

    "The following failure occurred while trying to use the product key:

    Code 0x004F050.  The software licensing service reported that the product keyis invalid"

    Tuesday, November 10, 2009 6:17 PM


  • Thanks Darin,

    In the end I reinstalled vista from scratch.  (and counted myself lucky that I back up on a regular basis!)
    • Marked as answer by Darin Smith MS Wednesday, November 18, 2009 9:27 PM
    Monday, November 16, 2009 2:05 PM

All replies

  • Hello jerrob,

    Would you try the below steps and tell me if it resolves your issue?

    1) Open an Internet Browser

    2) Type %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select 'Run as Administrator'

    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type net start slsvc

    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    11) Reboot Twice

    12) You will likely be asked to enter a Product Key. Use th one found on the sticker on the side or bottom of the computer

    Note: I have a feeling that there may be multiple issues at work, so if the aboves steps don't fully resolve the issue, they may have fixed part of it. So when you post back, be sure to re-run the Diagnostic Report so I can see if anything has changed.

    Thank you,
    Darin MS

    • Proposed as answer by Darin Smith MS Tuesday, November 10, 2009 8:49 PM
    Tuesday, November 10, 2009 8:49 PM
  • HI Darin,

    Have tried the above but when I type 'net start slsvc into the CMD window a dialogue box appears stating:

    "the program or feature "\??\C:\Windows\system32\net.exe" cannot start or run due to incompatibility with 64-bit versions of Windows.  Please contact the software vendor to ask if a 64-bit Windows compatible version is available."

    Baffled ......
    Tuesday, November 10, 2009 9:20 PM
  • Hi jerrob,

      You got thru the importent part of the steps.  Just reboot, if there are no other issues, the Service should automaticly start.  You can then open a CMD window again and proceed thru steps 9-12.

    Thank you,
    Darin MS
    Thursday, November 12, 2009 9:02 PM
  • Thanks Darin,

    In the end I reinstalled vista from scratch.  (and counted myself lucky that I back up on a regular basis!)
    • Marked as answer by Darin Smith MS Wednesday, November 18, 2009 9:27 PM
    Monday, November 16, 2009 2:05 PM
  • I just wanted to personally thank you for posting this thread.  I had the same problem with my Windows Vista machine, but my problems started when my computer seemed to be frozen from a restarted Scan Disk.  I restarted the computer without waiting because it was stuck on 99% completed for over 45minutes.  I then received the Windows Vista error and started to panic when I first booted up my PC.  I only had a little time to do some online searching, but with a fresh brain the next day I was able to get it resolved from this thread.  I started looking through posts and I found this, not only was it very helpful but it got me back to work quickly!  I would try to make this posting number one in the thread because it saved me so much time and stress.

    Thank you again and I hope this thread helps with others with the same problem as it did with me.

    Wednesday, November 18, 2009 3:47 PM