locked
Remote Access problem RRS feed

  • Question

  • Hi
     
    I have a LINKSYS WRT600N with Comcast Cable configured with a static IP address. I can not configure remote access. I have manually port forwarded 80, 443 and 3389 to the The router config fails to receive connections from the web. All else configures fine in the WHS "Remote Access" settings. When I do try to connect from the lan using my https://my.homeserver.com I am sent to the Comcast modem configuration page.

    Do I have a configuration problem in the Router or is this a Comcast issue?

    Thanks
    Friday, December 19, 2008 1:39 PM

Answers

  • You do have a configuration problem:
    first, you need to forward 4125 (RDP Proxy), rather than 3389 (RDP); however, that won't keep you from getting to the WHS in the first place.  It'll only kill remote access to your computers (as well as to the WHS Console via web.)

    What (if any) error message do you get when you try to connect to your domain name from outside your house?
    Do you get a response if you try to ping your name (again, from outside)?  Result is ?

    FYI, Comcast, in many areas, blocks - at a minimum - incoming traffic on ports 80 and 443.  They, in some areas, block all incoming TCP traffic.


    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Friday, December 19, 2008 2:46 PM
  • robertmyhtpc said:

    Bobsie, yes they are forwarded to the whs. Do you have a static address?



    Yes, a static address within my home network; not a static address from Comcast. These 3 ports are forwarded to 192.168.1.xxx, the static address of my WHS:

    HTTP 80 TCP

    RDP 4125 TCP

    HTTPS 443 TCP

    Friday, December 19, 2008 4:43 PM
  •  Thanks, I figured it out. I missed the dns address in the homeserver!
    Friday, December 19, 2008 5:00 PM

All replies

  • robertmyhtpc said:

    Hi
     
    I have a LINKSYS WRT600N with Comcast Cable configured with a static IP address. I can not configure remote access. I have manually port forwarded 80, 443 and 3389 to the The router config fails to receive connections from the web. All else configures fine in the WHS "Remote Access" settings. When I do try to connect from the lan using my https://my.homeserver.com I am sent to the Comcast modem configuration page.

    Do I have a configuration problem in the Router or is this a Comcast issue?

    Thanks



    Just to be sure, since you seem to have left it out, you have forwarded those 3 ports to the WHS, right?

    Not sure what else to tell you except that I use Comcast & remote access works great.
    Friday, December 19, 2008 1:51 PM
  • Bobsie, yes they are forwarded to the whs. Do you have a static address?
    Friday, December 19, 2008 1:58 PM
  • You do have a configuration problem:
    first, you need to forward 4125 (RDP Proxy), rather than 3389 (RDP); however, that won't keep you from getting to the WHS in the first place.  It'll only kill remote access to your computers (as well as to the WHS Console via web.)

    What (if any) error message do you get when you try to connect to your domain name from outside your house?
    Do you get a response if you try to ping your name (again, from outside)?  Result is ?

    FYI, Comcast, in many areas, blocks - at a minimum - incoming traffic on ports 80 and 443.  They, in some areas, block all incoming TCP traffic.


    [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Friday, December 19, 2008 2:46 PM
  • robertmyhtpc said:

    Bobsie, yes they are forwarded to the whs. Do you have a static address?



    Yes, a static address within my home network; not a static address from Comcast. These 3 ports are forwarded to 192.168.1.xxx, the static address of my WHS:

    HTTP 80 TCP

    RDP 4125 TCP

    HTTPS 443 TCP

    Friday, December 19, 2008 4:43 PM
  •  Thanks, I figured it out. I missed the dns address in the homeserver!
    Friday, December 19, 2008 5:00 PM