none
Silveright4/Expression Suite 4 Tutorials do not seem to work? RRS feed

  • Question

  • Every Tutorial on this site: http://www.microsoft.com/expression/resources/blendtraining/Day.aspx?day=1 gives an error when I try to play the video. I get the very useful 1001 Unknown-Error message so I cannot give you any idea what the problem is. I am using Vista 32 and IE8. My friend has the same problem on Windows 7 and he has tried every browser he knows. I just hope you are not using the Silverlight video player to present tutorials on Silverlight because that would be embarrasing :-)
    Thursday, June 17, 2010 3:23 PM

Answers

All replies

  • Keep getting this problem. Managed to play the first vid but then no others. Have spent a few hours trying to get it to work with no success. Tried on IE 8, Firefox, Chrome, Operah. Using Win7 64bit. Keen to learn more about Blend and whether to use but sadly the experience has been far from positive. Any ideas anyone? Have never had these problems with Flash, it's not inspiring much confidence to use Silverlight. Have re-installed Silverlight but no success. I have Blend 4 and am keen to learn more, but can one depend on it???
    Thursday, July 1, 2010 1:26 PM
  • Can't repro. Seems to be fixed. If the issue continues, we'll need to find you a support option for Expression training, because this forum only supports forum issues.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Monday, April 23, 2012 8:56 PM
    Owner