locked
Some Fileds Are readonly when i upgraded crm 3 to crm 4 RRS feed

  • Question

  •  

    hi

    i have upgraded crm 3 to crm 4 but now on service activety form and some other forms some fields are readonly .i checked crm form customizaions and these field are not saved to be readonly. how can i solve this problem?

    Wednesday, November 5, 2008 10:59 AM

Answers

  • Check your security role.  Ensure you are using the 'out of the box' system admin role.  If you are not the System Admin, then ensure the security role is not one that was customized or built from another security role.

     

    Wednesday, November 5, 2008 11:46 PM
  •  Problem resolved after installing microsoft dynamic crm 4 update rollup 2 thanks every one
    yazdkhasti
    • Marked as answer by yazdkhasti Sunday, February 15, 2009 12:07 PM
    Sunday, February 15, 2009 12:07 PM

All replies

  • what is the status of the service activity?

     

    Wednesday, November 5, 2008 2:18 PM
  • the status of service activity is new .  when i want to create new service activity customer and resource field is readonly 

     

    Wednesday, November 5, 2008 10:17 PM
  • Check your security role.  Ensure you are using the 'out of the box' system admin role.  If you are not the System Admin, then ensure the security role is not one that was customized or built from another security role.

     

    Wednesday, November 5, 2008 11:46 PM
  • i have system administrator security role  and all administrative privilages . but problem still exists.

    Sunday, November 9, 2008 12:33 PM
  • I would open a support ticket with Microsoft so they can troubleshoot the issue.  If you are using an 'out of the box' security role that was not customized, then you should have access to all fields.

     

    Sunday, November 9, 2008 1:57 PM
  • I had the same problem with the resources field. Do you find the solution?

    Sunday, November 9, 2008 4:28 PM
  •  

    we still have this problem . but thers is no solution!
    Sunday, January 25, 2009 2:15 PM
  • This is not expected behavior.  Check to ensure you are using a default System Admin role and not one that was created or copied from another role.  If you have javascript or any custom code, you can remove that and see if the forms behave as expected. 

     

    If you have checked everything, then I would open a ticket with Microsoft.  They will be able to identify the solution.

    Sunday, January 25, 2009 3:18 PM
  •  Problem resolved after installing microsoft dynamic crm 4 update rollup 2 thanks every one
    yazdkhasti
    • Marked as answer by yazdkhasti Sunday, February 15, 2009 12:07 PM
    Sunday, February 15, 2009 12:07 PM