locked
DataMCUSvc "Office Communications Server Web Conferencing Server could not be started." RRS feed

  • Question

  • I receive this message when I try to start the Web Conferencing Server service. Only thing I can think of is that the prep AD tool may have not configured something correctly. I cannot find any events that would relate to this error. Everything else I have setup in the lab seems to work fine.




    Office Communications Server Web Conferencing Server could not be started

    Message: No corresponding MSFT_SIPMCUSetting for service DN 'CN=LS DATA MCU,CN=Microsoft,CN=WS1,OU=Domain Controllers,DC=MyDomain,DC=msft'.
       at Microsoft.Rtc.Internal.Wmi.WmiConsumer.get_Msft_SipMcuSetting()
       at Microsoft.Rtc.Internal.Wmi.WmiConsumer.get_Msft_SipMcuFactorySetting()
       at Microsoft.Rtc.Internal.Wmi.WmiConsumer.get_PoolDn()
       at Microsoft.Rtc.Internal.Wmi.WmiConsumer.get_PoolInstance()
       at Microsoft.Rtc.Internal.Wmi.WmiConsumer.get_Backend()
       at Microsoft.Rtc.Internal.Wmi.WmiConsumer.GetInitialSettings(WmiConsumerClassEntry entry)
       at Microsoft.Rtc.Internal.Wmi.WmiConsumer.Start()
       at Microsoft.Rtc.Server.DataMCU.Configuration.ServerConfiguration.StartWmiConsumer()
       at Microsoft.Rtc.Server.DataMCU.Configuration.ServerConfiguration.Initialize()
       at Microsoft.Rtc.Server.DataMCU.ServiceWorker.StartServer(String[] args)

    Resolution:
    Look in previous event logs for more information about this error

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Monday, March 3, 2008 5:37 PM

All replies

  •  

    I'm having the same issue - exact same error message.

     

    Thursday, March 6, 2008 8:33 PM
  •  gsteve2001 wrote:

     

    I'm having the same issue - exact same error message.

     



    I'm glad and sorry at the same time. At least now I know I'm not alone in the dark on this.

    I've yet to find anything in my config or in any form of documentation as to what could be causing this. I'm really hoping someone can shed some light on this.


    Thursday, March 6, 2008 8:39 PM
  • Anybody have a resolution for this error?  Same problem here
    Wednesday, March 18, 2009 6:09 AM