locked
Windows won't let me run a program. RRS feed

  • Question

  • Recently, I tried playing an extremely old game from my childhood called Legoland. During the installation process of DirectX to run the program, it said something about there being an incompatibility with the current version of windows. (My computer runs  a 64 bit). After some research, I think the installation is 16 bit. I tried troubleshooting the issue with windows 7 8 and XP, but they wouldn't work for an unknown reason. It's also possible that the actual game is 32 bit, and that only the installation process is 16 bit, but I couldn't find the actual game within the files on the disk. Sorry if this is in the wrong forum, I don't have much experience with things like this.
    Saturday, June 24, 2017 4:33 PM

All replies

  • Yes, totally the wrong Forum - this is for Windows Home Server. Try at answers.microsoft.com

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, June 24, 2017 5:23 PM