locked
Lost WHS Outbound Internet Connection RRS feed

  • Question

  • I installed WHS CPT about a month ago.  After waiting a couple of weeks I tried to activate WHS CPT and found I could not connect to the Internet. (I just had to activate via phone.)  I have tried the browser and the command window.  DynDNS is installed and has not been able to update for the last 25 days. 

     

    I can connect to WHS from my desktops and it can be seen on the Internet.  Backups are also being performed.  My router is configured to forward the ports 80, 443 and 4125 for inbound connection.  WHS can ping local devices on the LAN but not anything on the Internet. 

     

    I use a cable modem and have rebooted the modem, router and WHS.  Other than installing DynDNS Iand giving it a specific local IP address have not changed any of the settings in WHS

     

    Walter

     

     

    Sunday, May 20, 2007 5:26 PM

Answers

  • I give up..Both on this problem and on waiting on RC1.  I reinstalled CPT and everything is working now.

    Thanks to everyone for their help.

    Walter
    Monday, June 11, 2007 12:09 AM

All replies

  • Almost two weeks ago I lost the outbound internet connection from WHS CPT.  (See that post above.)  Now I have lost the inbound connection, the ability to open the console from my desktops and also backups are not running.  I can still copy and share files and a printer but not much else. 

     

    I have the WHS box connected to a KVM switch and can run the console directly.  The Backup window in the console has all the computers greyed out and indicates no backups in five days.  WHS indicates the status is critical but that is because of no backups being run.  I have not received any warnings on my desktops but that could be because WHS will not open a console from my desktops. 

     

    WHS also can not be seen through a browser by using its IP address. 

     

    I did shut WHS down and reboot.  I also rebooted my router.  I reset the Windows Firewall to the defaults (and then turned file and printer sharing back on again).  These efforst resulted in no improvement. 

     

    Any suggestions while we wait for RC1?

     

    Walter

    Sunday, June 3, 2007 12:48 AM
  • Walter, can you get to your router from the WHS console? It sounds like there is a configuration problem with your TCP/IP connection. Are you running wit a dynamic or static IP? If you are using a static, did you get the correct DNS addresses entered, etc?
    Sunday, June 3, 2007 2:51 AM
  • Hi Steve,

     

    No, I can not get to my router from WHS but I have checked it from one of my desktops and it is OK. 

     

    I have WHS setup as a static IP and all the other settings are OK.  I have not changed any of the settings on WHS or the router for over a month; well before I began having problems. 

     

    Again, I can get to the shared files on WHS from all of my other computers, I can ping the server and I can print to the server.

     

    Walter

    Sunday, June 3, 2007 6:30 PM
  • Walter,

     

    The issues you are having is a hardware related issue.

     

    There are 2 fixes that I would recommend...

     

    Instead of static, try dynamic IP's.  I know that you want the Static for other reasons, but troubleshooting wise, turn Dynamic DHCP on.

    IF you still do NOT get connection to your router and you can verify that your connection to the router from the WHS is good (Either via laptop or desktop directly tied into that same cable.) then Uninstall the Network adapter from your device drivers.

    I would then have you reboot, or if you know how to do such, refresh and have WHS search for new devices.  If it ask's to keep the old driver tell it no, you prefer the new one.

     

    That fixes MOST all driver related issues.

    If there is still a problem, you might have a true hardware problem.  (Install XP or another operating system to verify.. Linux works well for this tooo.)

     

    Good Luck!

    JCM

    Sunday, June 3, 2007 7:34 PM
  • Walter, open a command window on WHS and type

    ipconfig /all

    then press Enter

     

    Copy and paste the results in here and we can see if there's anything obvious awry (the Edit commands are available via the cmd icon in the top left hand corner of the window).

     

    Also try this on one of your other machines and compare results.

    Sunday, June 3, 2007 9:16 PM
  • Sounds like you didn't set your default gateway to the IP address of your router.
    Sunday, June 3, 2007 9:54 PM
  •  

    I have not had time to reinstall the NIC but below are the results of ipconfig /all

     

     

     

    WINDOWS HOME SERVER

    Windows IP Configuration

     

       Host Name . . . . . . . . . . . . : wwserver

       Primary Dns Suffix  . . . . . . . :

       Node Type . . . . . . . . . . . . : Unknown

       IP Routing Enabled. . . . . . . . : No

       WINS Proxy Enabled. . . . . . . . : No

     

    Ethernet adapter Local Area Connection:

     

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adapter

       Physical Address. . . . . . . . . : 00-D0-09-E3-D4-F1

       DHCP Enabled. . . . . . . . . . . : No

       IP Address. . . . . . . . . . . . : 192.168.1.109

       Subnet Mask . . . . . . . . . . . : 255.255.255.0

       Default Gateway . . . . . . . . . : 192.168.1.1

     

    DESKTOP

    Windows IP Configuration

     

            Host Name . . . . . . . . . . . . : aopen

            Primary Dns Suffix  . . . . . . . :

            Node Type . . . . . . . . . . . . : Unknown

            IP Routing Enabled. . . . . . . . : No

            WINS Proxy Enabled. . . . . . . . : No

            DNS Suffix Search List. . . . . . : cfl.rr.com

     

    Ethernet adapter Local Area Connection:

     

            Connection-specific DNS Suffix  . : cfl.rr.com

            Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethernet NIC

            Physical Address. . . . . . . . . : 00-01-80-3E-38-36

            Dhcp Enabled. . . . . . . . . . . : Yes

            Autoconfiguration Enabled . . . . : Yes

            IP Address. . . . . . . . . . . . : 192.168.1.100

            Subnet Mask . . . . . . . . . . . : 255.255.255.0

            Default Gateway . . . . . . . . . : 192.168.1.1

            DHCP Server . . . . . . . . . . . : 192.168.1.1

            DNS Servers . . . . . . . . . . . : 65.32.5.74

                                                65.32.5.75

            Lease Obtained. . . . . . . . . . : Monday, June 04, 2007 5:53:04 AM

            Lease Expires . . . . . . . . . . : Wednesday, June 06, 2007 5:53:04 AM

    Monday, June 4, 2007 11:03 AM
  • Hi Walter,

     

    Try this process.

    Statically assign an IP to your server and disable all network adapters except the one you are using (maybe you have a gigbit card and a built in adapter on your board? Disbale one). Then, in this order, reboot.

    1. turn off (kill power) to your server, desktops, modem, router, and anything else on the network (maybe a switch).

    2. Turn on your modem, router, and any other neccessary network devices.

    3. Turn on your server. Wait for it to finish booting.

    4. Turn on all other desktops and devices.

     

    This should get the server setup as the primary device.

     

    Check your cord and hardware that the server is connected to.

    It is unlikely a driver issue with your nic since you are working fine on your LAN a week ago.

    Monday, June 4, 2007 2:21 PM
  • Steve,


    I tried what you suggested and even changed out the NIC with no success.  Also changed to dynamic and back to static again. 

     

    I really do not feel like reinstalling and I still have file and print sharing so I guess I will just wait for RC1. 

     

    Thanks,

    Walter

    Monday, June 4, 2007 10:55 PM
  • Thanks for posting that, Walter.

     

    On a desktop machine, if you ping your server what is the response that you get? (Please copy and paste)

     

    What make/model of router are you using? Does your router provide DNS support? Are Road Runner your ISP?

    Tuesday, June 5, 2007 7:37 PM
  •  

    Router is an older Linksys - BEFSR41 with latest firmware (2004)

    Not sure about DNS

    Road Runner is my ISP

     

    C:\Documents and Settings\Walter>ping 192.168.1.109

    Pinging 192.168.1.109 with 32 bytes of data:

    Reply from 192.168.1.109: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.109: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.109: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.109: bytes=32 time<1ms TTL=128

    Ping statistics for 192.168.1.109:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 0ms, Average = 0ms

     

    Even though the router is configured to forward the ports, I can not get a reply from these ports using Shields Up.  Shields Up would show a return when I set this up with the WHS CPT version.

     

    Walter

    Tuesday, June 5, 2007 9:25 PM
  • Thanks, Walter - at least your inter-machine communication is working OK! Can you try pinging your server by name, please?
    Tuesday, June 5, 2007 9:31 PM
  • C:\Documents and Settings\Walter>ping wwserver

    Pinging wwserver [192.168.1.109] with 32 bytes of data:

    Reply from 192.168.1.109: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.109: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.109: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.109: bytes=32 time<1ms TTL=128

    Ping statistics for 192.168.1.109:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 0ms, Average = 0ms

    Tuesday, June 5, 2007 11:30 PM
  • Great, thanks Walter.

     

    Finally, can you ping google.com from your WHS machine please?

    Wednesday, June 6, 2007 8:34 PM
  • I can not only ping Google but surf the web without difficulty from IE7 in WHS.. 

     

    Still can't run a backup or receive incomming traffic. 

    Thursday, June 7, 2007 12:27 AM
  • I'm a bit puzzled as to what problem you are experiencing then, as that seems the complete opposite of your original post:

     

    I tried to activate WHS CPT and found I could not connect to the Internet. (I just had to activate via phone.)  I have tried the browser and the command window.  DynDNS is installed and has not been able to update for the last 25 days. 

     

    I can connect to WHS from my desktops and it can be seen on the InternetBackups are also being performed.  My router is configured to forward the ports 80, 443 and 4125 for inbound connection.  WHS can ping local devices on the LAN but not anything on the Internet

    Thursday, June 7, 2007 12:57 AM
  • You are correct in that the outbound connection is now working. 

     

    However from my message post on 6/2 "Now I have lost the inbound connection, the ability to open the console from my desktops and also backups are not running.  I can still copy and share files and a printer but not much else. " 

     

    DynDns can not update and I can not get to the server from the Internet.  All my desktops in the Backup WIndow are also greyed out.  These problem it still unresolved.  I assumed these symptoms were related to the outbound connection issue. 

     

    I appreciate the help.

    Walter

    Thursday, June 7, 2007 10:47 AM
  • Thanks Walter. I can't say why DynDNS isn't refreshing if your WHS now has Internet access, but I don't use it myself. But obviously if it's not updating then that domain won't work. Try setting up the "official" livenode dynamic service and see how you get on.

     

    With regard to the connectivity to your other machines for backups, which were working, I'd try running Discovery.exe on those machines and see if that helps, or failing that uninstalling and reinstalling the Connector software.

     

    Thursday, June 7, 2007 10:44 PM
  • I give up..Both on this problem and on waiting on RC1.  I reinstalled CPT and everything is working now.

    Thanks to everyone for their help.

    Walter
    Monday, June 11, 2007 12:09 AM