none
MS learn ,issue in Sandbox creation RRS feed

  • Question

  • Dear All, 

    While doing learning via doc.microsoft , I am facing issue while activating Sandbox on page : https://docs.microsoft.com/en-us/learn/modules/welcome-to-azure/4-exercise-create-website

    Following error is displayed : 

    Unauthorized sandbox use detected. Your sandbox access has been removed.

    Because of above mentioned issue , I am not able to complete the learning. I have also tried with other account in incognito mode but faced the same issue.

    Please help me in fixing the issue.

    Regards 

    Sumit Yadav

    Thursday, January 16, 2020 5:23 PM

All replies

  • You can follow up on below raised issue or raise a new issue separately on github https://github.com/MicrosoftDocs/feedback/issues/1797. Many users are facing this issue currently. Would suggest to continue next modules and come back to the module later which needs sandbox,

    If the response helped, do "Mark as answer" and upvote it
    - Vaibhav

    Thursday, January 16, 2020 7:26 PM
  • Hi Sumit,

    This seems to be a known issue. Can you please send me your subscription ID to AzCommunity[AT]Microsoft dot com, add "Attn: Grace Macjones" to the subject line, and the link to this forum for context. I will enable a free support ticket so that the issue can be escalated to the responsible team for immediate help.

    Thanks,

    Grace

    Friday, January 17, 2020 6:43 PM
  • This issue has now be resolved. 
    Monday, January 27, 2020 10:55 PM