locked
Activaion Help RRS feed

  • Question

  •  

    Hello,

     

    I need some help sorting out activation problem I am having. Everything was running fine until I restarted my pc lasttime and now at the bottom right of my desktop I have the text, "This copy of Windows is not genuine". In system properties it says I am activated and when I try to activate windows it says "Activation was successful". When I goto the genuine microsoft software site it says "Windows must be activated before validation can determine if this copy of Windows is genuine".

     

    I am not quite sure what to do.  I have included a diagnostic report below, I appreciate any help.

     

    Thanks

     

    Jay Webster

     

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-RGY44-3YQ9R-6H4Y8
    Windows Product Key Hash: p9V+8PBOxyugAYly7krCReOxgzU=
    Windows Product ID: 89583-OEM-7304115-32775
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 8e5d8148-d5c1-40e7-88c4-cbf8f8b07ee9
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>8e5d8148-d5c1-40e7-88c4-cbf8f8b07ee9</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-6H4Y8</PKey><PID>89583-OEM-7304115-32775</PID><PIDType>3</PIDType><SID>S-1-5-21-3517292258-1974463336-493381234</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1102   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070130000000.000000+000</Date></BIOS><HWID>2A303507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>KOZIRO</OEMID><OEMTableID>FRONTIER</OEMTableID></OEM></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Monday, June 25, 2007 11:27 PM

Answers

  • The other thing you can try is to call 1-800-MICROSOFT (1-800-642-767638).  The support agents there should be trained on how to help with your case.
    Friday, June 29, 2007 1:17 AM

All replies

  • No advice on what is wrong? or what I should do next??
    Tuesday, June 26, 2007 4:42 PM
  • Please also post the error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine
    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    If your System Properties window is showing that you're activated and online validation says you're not, please:
    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.
    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine
    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.


    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 


     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.


     Thank you!

    Wednesday, June 27, 2007 12:05 AM
  • The error code I get is [0xC004C4A6].

     

    I tried the phone activation again, but I still get the same error.

     

    I shall start a service request now.

    Wednesday, June 27, 2007 4:40 PM
  • I can't seem to start a service request, when i fill it all in and push continue, I get the error:

     

    "An unknown application error occurred. Please try again in a few minutes."

     

    I have tried several times, and it just isnt working.

     

    Wednesday, June 27, 2007 5:16 PM
  • I tried again today to start a service request and i got the same error. Is it not working or is it just me?

     

    I am going to try and reinstall windows, see if that helps my activation problem.

    Thursday, June 28, 2007 6:38 PM
  • The other thing you can try is to call 1-800-MICROSOFT (1-800-642-767638).  The support agents there should be trained on how to help with your case.
    Friday, June 29, 2007 1:17 AM