locked
Need help urgently to re-enable Australian MS support RRS feed

  • Question

  • G'day all,

    I've been working with a US MS support person to try and resolve problems on XP x64 (genuine advantage validation and WIndows Update errors). The case ID is SRX1051231384. I've been working with him for about two weeks. The problem is still not resolved, and it IS a problem with the XP OS, not my configuration.

    Two days ago, he explained that he couldn't help any further, and that I needed to contact Professional Services support and gave me a US toll-free phone number. When I explained that I was in Australia, he referred me to the New Zealand MS office.

    When I tried to explain that I needed to use the Australian office, my email responses (with the MS support ID and so on) are now bounced from his email address with the response "Your IP address is no longer permitted to contact this mailserver".

    When I tried to go to the Australian MS support portal, there are  NO options available to me to continue to resolve this issue, unless I buy a support contract or purchase per-item support. I can't even contact anyone on the phone, because they refuse to verify the support ID I've given them, insisting that I purchase a support contract first.

    I REALLY need to get this issue resolved, and I know that it's an MS update/validation issue, so it should be possible for me to continue to get support to resolve this - but I can't.

    I would REALLY appreciate hearing from someone in MS who is able to help me, instead of leaving me hanging in the void.

    If you're able to help, please get in touch with me ASAP by email at Papa,Charlie,Papa,Echo,Tango,Echo @ Alpha,Uniform,Delta,India,Oscar,Golf,Romeo,Alpha,Papa,Hotel,Yankee .com.au (Sorry, but I've been harvested at least six hundred times Sad ) [EDIT] Sorry, forgot the Hotel character in the domain name...[/EDIT]

    Thanks in advance for any support or suggestions.
    PCPete


    Friday, December 14, 2007 11:03 PM

Answers

All replies

  • Pete,

     

             Curious are you dealing with a personal computer @ home or system/s @ a work environment? Please reference the following link for support in Australia:  http://support.microsoft.com/contactus/?ws=support .  Here you will find all the information you need to contact Microsoft Australia for support. Below I am providing additional information which may provide assistance but please reference the link above. I am unsure what environment you are seeking assistance.

     

    Your issue appears to be Windows Update and not Windows Genuine Advantage (WGA) related. This Forum is only for support of WGA. Your issue appears to be outside the scope of the Genuine Advantage forum. Please visit https://support.microsoft.com/oas/default.aspx?gprid=6527 and submit a support request for Windows Update problem which you are experiencing.

     

    You may also consider self help options detailed below.  Please visit the Discussions in Windows Update Forum located here:  http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windowsupdate&lang=en&cr=US  and post what exactly is causing the problem. This forum specializes with WU problems.

     

    1.      A great place to begin is Windows Update Troubleshooter which has helped people troubleshoot problems reported to Microsoft Product Support. Please visit; http://v4.windowsupdate.microsoft.com/troubleshoot/ and select a category on the site to get help on resolving your problem. Next I recommend visiting Windows Update Frequently Asked Questions located here:   http://support.microsoft.com/default.aspx?scid=%2Fsupport%2Fwindows%2Fupdate%2Ffaq%2FDefault.asp .  

     

      Next I have collected various Knowledge Base (KB) articles which may assist you with finding a resolution for the WU problem you are currently experiencing. Please review the KB articles below where you may find the problem:  

     

    1.      How to troubleshoot Windows Update, Microsoft Update, and Windows Server Update Services installation issues: http://support.microsoft.com/kb/906602

     

    2.       http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us : Select "Get Help and Support" located on the left. Frequently Asked Questions

      

    3.      Updates are not installed successfully from Windows Update, from Microsoft Update, or by using Automatic Updates after you repair a Windows XP installation:  http://support.microsoft.com/kb/943144

     

    4.      http://support.microsoft.com/gp/wusupport: Follow the directions to receive Windows Update Support.

     

    5.      Windows Update Center:  http://support.microsoft.com/ph/6527

     

    Hopefully the above information will resolve your problem. Should it not then hopefully I have provided you with enough information to get a resolution. Take care and should you have future WGA problems please visit me again here :-).

     

    Take care and have a great Weekend,

     

    Stephen Holm, MS

    Saturday, December 15, 2007 2:12 AM
  • Hi Stephen, thanks for looking at this...

    I'm self-employed, so this is a business system, but not a corporate system. I'm a self-supporting hardware and software systems engineer. But that's irrelevant, because this is a Microsoft issue (and that's been confirmed in black & white).

    The problem I'm having is BOTH WGA and update related issues, and I've only posted here as this was the most visible support link from the Update/WGA support page.

    Neither the windows update NOR the genuine advantage mechanisms work when I'm not logged on as Administrator - but please don't think I'm not an admin member, or that I haven't modified the ACLs and crypto services and so on as requested in the KB articles, or that I haven't completely reinstalled XP from scratch and verified the problem at every step of that process...

    I've already logged a formal support call some 3 months ago, and while MS dropped the ball then, they have since contacted me and started to provide assistance, but they've just stopped, leaving the case as "Closed but unresolved". I've worked through all the references you were so kind to provide (been there, done that during the last 17 days), but the MS support rep was unable to solve the problem, and recommended that I "go to the Professional Support center and log a call with them", which I'm unable to do!

    He left me with a US tollfree number, which I can't get through on (despite calling the US location between their normal business hours - i.e. at 2AM my time) because although the problem is Windows Update related (and on a perfectly clean, rebuilt system) and WGA related as well, I don't have a support contract, and the phone support requires a contract.

    The MS support rep has agreed that this support must be free of charge, because it appears to be a bug in the XP x64 environment, and that it's covered by the MS free support agreement, but all the links you've provided refer me to a process where I must either telephone (where the operator was very nice, but she refused to assist me further because I didn't have a support contract or support pack purchase reference) or email (which I can't do because the MS email support requires a support agreement), or web form (which I've already done 9 weeks ago and I'm back at the same damn place!).

    I've been through all the support options, and the last straw was being referred by the support person to the wrong support office, with no backup or assistance, and despite having a support ID, that reference is refused by MS.

    Meanwhile, I can't manually obtain security updates OR Validate any download unless I manually run the validation tool.

    So I need a way to continue to get MS to provide support for the bug! I'm sorry if I'm being unclear, but I've been through the wringer with the Validation team telling me it's an Update issue, and the update team telling me it has to be resolved by the Professional Services team, and I can't get to the Professional Services team (or anyone else) using ANY of the web links, portals, or communities. So I'm at my wits end.

    If anyone can help by contacting me outside of this forum so there are no "open doors", I"m more than happy to provide a list of all the correspondence with the MS rep, including all the troubleshooting steps we've taken, the exact problem responses we've seen, and the last communication before he closed the call and left me with a broken MS product.
    Saturday, December 15, 2007 2:44 AM
  • PC Pete,

     

    Please Download and run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab,

    Copy to Clipboard, then paste the report into a New Post on this Forum. Also provied any error codes and messaging you receive. Also are you receiving any error codes while attempting to update?

     

    Step 2 is tell us about the COA. Tell us:


    1. What edition of Windows XP is it for, Home, Pro, or Media Center?
    2. Does it read "OEM Software" or "OEM Product" in black lettering?
    3. Or, does it have the computer manufacturer's name in black lettering?
    4. DO NOT post the Product Key.
    5. Please also provide a short description of the issue you are experiencing.

     

    NOTE: The data collected with the Genuine Diagnostics Tool does NOT contain any information that can personally

    identify you and can be fully reviewed, by you, before being posted.

     

     

    Thankyou,

     

    STephen Holm, MS

    Saturday, December 15, 2007 3:10 AM
  • Stephen, thank you so much for taking an interest.

    The COA is XP Professional x64 Edition, build 3790 SP2 (plus hotfixes, I think).

    Yes, it's an OEM edition, this appears as a separate label on the original MS packaging, but the holo install CD is definitely genuine.

    There's no manufacturer's name, I bought this as a separate product - I've been using it for about 7 months now, and prior to that I was using XP32 Pro. I designed and built the system, and usually I can support  most problems or at least ask people who know more than me... But this problem has always been active, and it's never been fixed.

    The problem I'm experiencing (in terms of the Validation issue) is that whenever I try to validate online (for downloading MS tools and so on), the validation fails, but when I download and run the manual validator, it validates perfectly, every time.

    But if I log on as Administrator, instead of as me (with admin priveleges) the online validation runs fine.

    Before you say "aha!", I should say that I can log on as Admin, validate online, then create a brand new user account with admin priveleges, log off as admin, log on as the new user, and then I can't validate online. This has happened out of the box, and has happened across a FULL system rebuild 5 days ago - so there was only one user configured after the install, no other software or apps were loaded, no video.audio/network drivers except the MS ones, and the first user I created had the same problem.

    The flip side of the coin is that I can't manually check for updates unless I'm logged on as Admin - but because I've configured auto updates, I get most updates sent to me and I'm notified, and they all install fine. I just can't turn off non-required updates or look at my update history unless I log on as Admin.

    I don't ever see any error codes while validating or updating, but I do see the "admin only" update page, but with no errors.

    I hope that clears things a little. Below is the result of the diagnostic tool you so kindly provided. Please let me know if you can think of anything else you need, or anyone who may be able to help me outside this forum if that's more appropriate.
    Regards,
    Pete

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine (WGA unsupported OS)
    Validation Code: 6
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-*****-*****-DB24G
    Windows Product Key Hash: PZFngSstnwcySN3usX0zibQXdEY=
    Windows Product ID: 76588-OEM-5100627-46498
    Windows Product ID Type: 0
    Windows License Type: Unknown
    Windows OS version: 5.2.3790.2.00010100.2.0.000
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {14A98BF9-5B20-48D3-B574-E9DF8890BF14}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 111 Unsupported OS
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\FIREFO~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults>
    <MachineData>
    <UGUID>{14A98BF9-5B20-48D3-B574-E9DF8890BF14}</UGUID>
    <Version>1.7.0066.0</Version>
    <OS>5.2.3790.2.00010100.2.0.000</OS>
    <Architecture>x64</Architecture>
    <PKey>*****-*****-*****-*****-DB24G</PKey>
    <PID>76588-OEM-5100627-46498</PID>
    <PIDType>0</PIDType>
    <SID>S-1-5-21-988183102-3876442989-2598876885</SID>
    <SYSTEM>
    <Manufacturer>empty</Manufacturer>
    <Model>empty</Model>
    </SYSTEM>
    <BIOS><Manufacturer>American Megatrends Inc.</Manufacturer>
    <Version>080011 </Version>
    <SMBIOSVersion major="2" minor="3"/>
    <Date>20070529******.******+***</Date>
    </BIOS>
    <HWID>C3873EAF0184F47D</HWID>
    <UserLCID>0C09</UserLCID>
    <SystemLCID>0409</SystemLCID>
    <TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone>
    <iJoin>0</iJoin>
    <SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID>
    <OEM/>
    <BRT/>
    </MachineData>
    <Software>
    <Office><Result>111</Result>
    <Products/></Office>
    </Software>
    </GenuineResults> 



    Saturday, December 15, 2007 5:50 AM
  • Hi, it's been 17 days and I've heard nothing back. My system is still not able to manually connect to Windows Update nor validate via the WGA web validation tool.

    I've received a "Case closed successfully" feedback request from MS. So it seems that my understanding of the problem status (case not solved, no further customer contact, customer unable to re-raise the issue) is not the same as Microsoft's. As part of the feedback, I've requested an MS manager to contact me, but I don't hold much hope.

    After 17 years formally supporting and informally batting for MS, I'm not feeling all that confident of the level of support (outside this forum, anyway) that this problem has received.

    Can anyone (anyone at all!) please follow up and let me know what I need to do to get this troubleshooting back on track and get my OS working properly?


    Tuesday, January 1, 2008 12:24 AM