locked
Router DLINK DIR 625 incompatiblility when restoring RRS feed

  • General discussion

  • Hi,

    this router Dlink DIR 625 (firmware 1.09) does not appear to work with the recover CD,
    the issues mimic driver or password issue but the problem is in fact the router, the router at least temporarily sees the WHS server but will not show password hint or accept passwords.

    below is the info from the software forum i posted when i originally thought it was driver issue.
    thanks.


    problem solved, being a techie like most of you here.
    i have 2 more routers that i am not using, i tried both of them and they work with the restore CD
    and i can connect to the server and restore...so the issue was not drivers or password issues.
    for some reason my new router DLINK DIR 625 would block traffic somehow, not show password hint or accept my password. But yet somehow the client PC did see the server at least initally or it would have said no WHS detected or something to that effect.

    so the problem was my router (dlink DIR 625) firmware 1.09
    i will send a note to DLINK as well, there are no special settings or changes i made, out of box and updated to latest firmware. these tests were performed wired, on same subnets

    the other routers i tested that worked fine are dlink VWR, and netgear  WGT624 v2

    thanks

     
    Wednesday, May 2, 2007 10:55 PM

All replies


  • Odd that it doesn't work.  I have the d-link DIR 655 (next version up from yours) and performed a backup two nights ago using the restore CD.

    Can you connect to the server using the connector software's WHS control panel?

    I had some connection issues with the d-link router when trying to use jumbo frames, but the issues went away after reverting the MTU back to ~1500.  Are you using jumbo frames?  Just to clarify I set *all* my network devices to jumbo frames and would have some problems connecting properly.  I ended up reverting everything back to normal frames.


    Friday, May 4, 2007 7:24 PM
  •  

    Hello,

     

    in your post you said able to backup using the restore CD,

    i have no problem backing up or connecting to the WHS from within the client pc in vista

     

    the issue is when i boot from the recovery CD and attempt to do a recovery,

    it does not fully connect to the WHS server, as it will not show password hint, or accept my password.

    but it does see the server somewhat or it would say no server found....

    but i can perform a recovery with 2 other routers just not dlink dir 625.

    ps i dont see a option for jumbo frames in my router, i searched the guide. mtu is set at 1500 but this is only affects ISP.

     

    have you attempted to see if you can perform a CD booted recovery yet?

     

    thanks

     

    Friday, May 4, 2007 8:13 PM
  • I guess I meant the recovery CD.  I created it from the ISO that is in the software share on the server.  I booted from the CD and it connected to the server, found my backup and I performed the backup.

    For jumbo frames you set the MTU to 9000+.  MTU should be the same for all NICs (including hubs) in your system.  However since you didn't mess around with your MTU on the router it probably isn't the problem.  You could check the MTU on the server's NIC (do a properties on it in the devicemanager and look for MTU) - if it is drastically different it could cause connection problems.


    Friday, May 4, 2007 10:27 PM