locked
Minimum Power Options for Client PCs and Remote Control RRS feed

  • Question

  • I logged into my WHS from work today to test it out and the console and shares worked great.  When I went into the Computers tab, I was going to test remoting my main desktop, but it said it was sleeping or off.  My laptop was on and available to remote because I knew my wife was at home and using it at the time. 

    My desktop was turned on and the power settings are set to Home/Office (turn off monitor: 10 min - turn off hard disks: 1 hour - system standby: 4 hours)  At the time I tried, it should have been in system standby.

    What is the best (least power consumption) scheme that I can use and still have the desktop available to remote?  Would turning 'system standby' to never and leaving the other 2 alone work?  Or am I only allowed to turn off the monitor?

    Wednesday, March 7, 2007 5:13 AM

Answers

All replies

  • Have you looked for a Wake-On-Lan option in either your network card drivers Advanced tab or in your Bios?
    Wednesday, March 7, 2007 7:03 AM
  • When your computer is in stand-by mode, or hibernation, or turned off, WHS shows it as unavailable for connection. If it's not in one of those three modes, WHS should show it as available for connection. So setting system standby to Never in Power options should do what you want.
    Wednesday, March 7, 2007 11:54 AM
    Moderator
  • I changed my settings so it does not go into system standby (I still had hard drives shutting down after 1 hour) and the PC now shows up as 'available' in the list.  Thank you!
    Wednesday, March 7, 2007 6:45 PM
  • Funny, mine always says they are offline or sleeping, when I know they are not.  The workstations are set to have the monitor off in 20 min, but thats it.  Hibernate disabled, etc... 

     

    Maybe I'll submit a bug on this -

     

    any ideas?

    Friday, March 23, 2007 6:52 PM
  •  jolster wrote:

    Funny, mine always says they are offline or sleeping, when I know they are not.  The workstations are set to have the monitor off in 20 min, but thats it.  Hibernate disabled, etc... 

     

    Maybe I'll submit a bug on this -

     

    any ideas?

    You don't have the required OS (must be XP Pro, Vista Ultimate, Business or Enterprise) to support remote access to your client computers at home.

    Friday, March 23, 2007 7:12 PM
  • I do. Both are running xp pro, firewall off, remote connections allowed.
    Friday, March 23, 2007 7:16 PM
  • Check here: https://connect.microsoft.com/WindowsHomeServer/feedback/ViewFeedback.aspx?FeedbackID=259316

     

    Dave Meyer has some extra bug steps to follow.

    Friday, March 23, 2007 9:05 PM
    Moderator
  • I'll check it out and post my results - Thanks
    Saturday, March 24, 2007 1:52 AM
  • Fixed - It seems that it was the power management setting for the nic on the workstation.  I unchecked it and it's working now -
    Monday, March 26, 2007 1:33 PM