CRM 4.0 IFD issue RRS feed

  • Question

  • Dear All,

    I did IFD for my CRM URL. I am getting the following error once I entered my credentials in 'Sign In' page in Internet.

    " HTTP 404 Not Found "

    Where did I wrong in IFD process.

    What is the reason? Thanks in advance for sharing valuable information for this.

    Thanks & Regards, Sudhakar
    Sunday, June 19, 2011 7:09 AM


All replies

  • Please anybody share the information.
    Thanks & Regards, Sudhakar
    Sunday, June 19, 2011 5:07 PM
  • I would be very happy anybody share the valuable information for the abvoe problem.
    Thanks & Regards, Sudhakar
    Monday, June 20, 2011 5:19 AM
  • Any MVP knows resolution for the above problem.
    Thanks & Regards, Sudhakar
    Monday, June 20, 2011 11:43 AM
  • This looks to be DNS issue, please check the dns entries from IFDConfig tool.



    Khaja Mohiddin
    Monday, June 20, 2011 3:05 PM
  • I entered DNS entries like this,

    IFD Domain Scheme : HTTP

    IFD App Root domain : domain.com

    IFD SDK Root Domain : domain.com

    AD Domain Scheme : HTTP

    AD App Root Domain : crmserver : 5555

    AD SDK Root Domain : crmserver :5555

    What is wrong with above entries?

    Thanks in advance. 

    Thanks & Regards, Sudhakar
    Thursday, June 23, 2011 11:25 AM
  • Did you check your Microsoft Dynamics CRM authentication from IIS Manager??



    Khaja Mohiddin
    Thursday, June 23, 2011 11:39 AM
  • I checked Integrated Windows Authentication and Enable Anonymous Authentication.

    Is anything reuired? I am using IIS 6.0.

    Thanks & Regards, Sudhakar
    Friday, June 24, 2011 6:38 AM
  • Right now I am not getting "Sign Page". When I try to open my site in internet, I am getting the following error

    " Internet Explorer can not display the webpage

    I would be most happiest person if anybody share me exact solution for the above problem. 

    Thanks & Regards, Sudhakar
    Friday, June 24, 2011 3:24 PM
  • Hi Sudhakar,

    This is DNS issue, Please make sure DNS is resolved Externally(Internet).

    If you are using 5555 port, then you have to enable the 5555 port in your CRM Firewall and if there is any router.

    Please interact with your network administrator to resolve the DNS entry perfectly to CRM Server from Router.



    Khaja Mohiddin|||||    http://www.dynamicsexchange.com/
    Friday, June 24, 2011 4:39 PM
  • Thanks for replying Mohiddin,

    Please let me know how to enable port number into CRM Firewall. And also where we enable this one.

    Thanks & Regards, Sudhakar
    Friday, July 1, 2011 5:31 AM
  • Hi Sudhakar,

    Please go through this thread to enable to ports in Windows Server 2008,




    Khaja Mohiddin|||||http://www.dynamicsexchange.com/
    • Proposed as answer by Khaja Mohiddin Monday, July 4, 2011 4:08 PM
    • Marked as answer by Jim Glass Jr Wednesday, July 6, 2011 5:08 PM
    Monday, July 4, 2011 10:46 AM