none
UsertimeControl causes Windows validation problem RRS feed

  • General discussion

  • I was about to post my WGA problem (factory installed Vista not showing up as genuine when it was) when I solved it myself.  I am sharing my experience with Microsoft.

     

    My WGA data until I solved it was:

     

    WGA Data-->

    Validation Status: Invalid License

    Validation Code: 50

    Online Validation Code: 0xc004d401

    Cached Validation Code: N/A, hr = 0xc004d401

    Windows Product Key: *****-*****-XY9X3-JDXYP-6CJ97

    Windows Product Key Hash: xFQJU8srKsovk6p1Lk1yW93in4E=

    Windows Product ID: 89578-OEM-7332157-00211

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 6.0.6001.2.00010300.1.0.003

    CSVLK Server: N/A

    CSVLK PID: N/A

    ID: {541E3CF7-56BE-46A4-94B6-805FB4201E47}(1)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: Registered, 1.7.69.2

    Signed By: Microsoft

    Product Name: Windows Vista (TM) Home Premium

    Architecture: 0x00000000

    Build lab: 6001.longhorn_rtm.080118-1840

    TTS Error: K:20080603163612698-M:20080602123222904-

    Validation Diagnostic:

    Resolution Status: N/A

     

    I looked at incompatible software (Trend Micro, Gameguard etc, as per the Microsoft website) but had none.  But I did have some parental PC time control software called User Time Control Center (released at http://www.1securitycenter.com/) which I thought might be the problem.  I installed it and bingo, the validation problem went away.

     

    Wednesday, June 4, 2008 4:42 AM