locked
Error 80072AF9, 8 Trying to connect to Remote Desktop RRS feed

  • Question

  • Hi,
     
    I am trying to connect to a home computer in my mesh - this was working this morning - but now all I get is this error message:

    To Try to connect to this device again, Click Retry.  Error Code 80072AF9, 8

    Any Idea what this error means?

    Thanks,

    Mark
    Mark
    Monday, July 21, 2008 3:08 PM

Answers

  • Hi Mark,

    This is a "Host not found" error.  We'd like to take a look at your log files to determine what's going on.  If you could collect your logs (instructions are in an Announcement at the top of the forums) and email them, with the subject line of this forum thread, to lmprev@microsoft.com, we'll have someone look at them.

    Thanks,

    Ben.
    Monday, July 21, 2008 6:32 PM

All replies

  • Hi Mark,

    This is a "Host not found" error.  We'd like to take a look at your log files to determine what's going on.  If you could collect your logs (instructions are in an Announcement at the top of the forums) and email them, with the subject line of this forum thread, to lmprev@microsoft.com, we'll have someone look at them.

    Thanks,

    Ben.
    Monday, July 21, 2008 6:32 PM
  • Ben,

    Thank you -- The logs are on their way.

    Mark
    Mark
    Monday, July 21, 2008 7:00 PM
  • Hi Mark,

    I see that Tim is working with you through the lmprev@microsoft.com address.  Please feel free to update this thread if/when you and Tim are able to resolve the issue.

    Thanks,

    Ben.
    Wednesday, July 23, 2008 7:35 PM
  • I also am getting the same Error 80072AF9, 8 Trying to connect to Remote Desktop.
    Any solutions yet please?
    Wednesday, August 6, 2008 5:05 AM
  • The last that I heard from Tim was that he was still waiting to hear back from the Dev team.....

    Some more info that I had passed onto Tim:
    **************************************
    Hi Tim,
     
    Some more information on this issue….
     
    It is happening from my Windows Vista Enterprise (Work) Laptop….but only when I am connected to my Corporate LAN.  When I am home and connected with this Laptop I am able to Remote Control other computers.
     
    When I am on the Corporate Network and I look online at my devices, the message for the device that I am having issues with is:
     
    NTRLD630MRT - Work Laptop
    This device is synchronizing but cannot be remotely accessed. Check the Live Mesh notifier on the device to see if Live Mesh remote desktop enhancements need to be installed.
     
    So – Some of the differences on my Corporate Network:
     
    ·         Proxy Server for Internet Access – I believe it is still a SQUID proxy
    ·         Domain Profile for local Firewall Policy – but when I look at the Firewall settings ‘Live Mesh’ is checked
     
    All of the other machines that I am trying to connect to on my Mesh are on my Home network – So when I have my work laptop home – everything is on the same Subnet….
     
    Let me try something – I have an XP Virtual Machine on this laptop (I am currently on my work laptop) – let me fire it up and try to connect via the Web to one of my other Mesh Clients…..
     
    OK – I am able to connect from my XP Virtual Machine to a machine back on my home network by going through the Web Mesh Interface ….so that rules out the Proxy server and any kind of DNS / routing issues – as the Virtual machine is on the same DHCP network as my work laptop (Obviously)…..My XP Virtual Machine still has IE 6 on it….and XP SP2
     
    Both clients are members of the domain, so same Group Policy settings should also be applied….
     
    Thought I was onto something with the corporate network…..Let me know if any of this helps or if it is just adding confusion…..I know Ben said that the error was a “Host Not Found” error – I am not sure if that means that the client can’t find the “Mesh”, or it can’t find any of the “Remote” computers….and not sure how it resolves the remote computers once it gets to the Mesh, etc….But I don’t think it is a DNS issue….



    Mark
    Wednesday, August 6, 2008 1:39 PM