locked
What is wrong with the following Genuine Advantage Diagnostic data, fails to activate. RRS feed

  • Question

  • A problem has been encountered during the Microsoft Genuine Advantage validation process. Due to technical difficulties, we are unable to determine whether your operating system is genuine at this time. Please return later to complete the validation process.

    [0x80080100]".

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-V9488-FGM44-2C9T3
    Windows Product Key Hash: rmk1OjF0iZq7gQoRmEcpnJHr0oc=
    Windows Product ID: 00426-OEM-8992662-00010
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010100.0.0.001
    ID: {A430AD93-B5DD-4809-8730-13F3E4F7190C}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.100618-1621
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A
    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A430AD93-B5DD-4809-8730-13F3E4F7190C}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-2C9T3</PKey><PID>00426-OEM-8992662-00010</PID><PIDType>2</PIDType><SID>S-1-5-21-3595486812-3540335470-4058234958</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080015 </Version><SMBIOSVersion major="2" minor="5"/><Date>20100603000000.000000+000</Date></BIOS><HWID>68BA3607018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-WKS</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>
    Spsys.log Content: 0x80070002
    Licensing Data-->
    Software licensing service version: 6.1.7600.16385
    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00178-926-600010-02-1033-7600.0000-0042011
    Installation ID: 005374290550711623897341707380675602423613682762477132
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 2C9T3
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 1/6/2011 9:12:51 AM
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: PASS
    Event Time Stamp: 1:3:2011 23:40
    WAT Activex: Registered
    WAT Admin Service: Registered
    HWID Data-->
    HWID Hash Current: LgAAAAEAAgABAAEAAAACAAAAAQABAAEA6GEmUZYZVPmiqo5EevjqRfSIXAqOLg==
    OEM Activation 1.0 Data-->
    N/A
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  SLIC-WKS
      FACP   HPQOEM  SLIC-WKS
      SRAT   HPQOEM  SLIC-WKS
      HPET   HPQOEM  SLIC-WKS
      MCFG   HPQOEM  SLIC-WKS
      SLIC   HPQOEM  SLIC-WKS
      OEMB   HPQOEM  SLIC-WKS
      SSDT   HPQOEM  SLIC-WKS


    Never be afraid to ask. This forum has some of the best people in the world available to help.
    Friday, January 7, 2011 1:57 PM

Answers

All replies

  • "J W Stuart" wrote in message news:245ea603-ea16-472a-a7c7-041021d5225f...

    A problem has been encountered during the Microsoft Genuine Advantage validation process. Due to technical difficulties, we are unable to determine whether your operating system is genuine at this time. Please return later to complete the validation process.

    [0x80080100]".

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-V9488-FGM44-2C9T3
    Windows Product Key Hash: rmk1OjF0iZq7gQoRmEcpnJHr0oc=
    Windows Product ID: 00426-OEM-8992662-00010
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010100.0.0.001

     


    Never be afraid to ask. This forum has some of the best people in the world available to help.


    Darin, can you please take a look at this? It was originally posted in the Win7 Install forum.
    I note that the motherboard appears to be a retail 'To be filled in by OEM' - but that the SLIC is apparently OK for the HP disk used for the install.
    The 0x80080100 error is one I don't recognise, and there doesn't seem to be much info out there
     
    @JWS - can you got to the Validation diagnostics site, and see what that has to say about it?
    (probably nothing - but it's worth a go!)
    (FWIW the only resolution I found googling was to use different installation media - seemed to be a corruption from the media on the first attempt)
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, January 7, 2011 2:22 PM
    Moderator
  • Noel: I've already looked into it, which is why I've posted the issue to this forum. It almost looks as if the wrong HP media to begin with, but how do you tell one DVD from another.

    Darin. here is the link to the original post: http://social.answers.microsoft.com/Forums/en-US/w7install/thread/62698eb1-131b-4bb1-9613-b4b3fcf70448/

    JS
    http://www.pagestart.com


    Never be afraid to ask. This forum has some of the best people in the world available to help.
    Friday, January 7, 2011 2:39 PM
  • "J W Stuart" wrote in message news:dd1f68ec-90d4-42c9-ae79-93215f85cc32...

    Noel: I've already looked into it, which is why I've posted the issue to this forum. It almost looks as if the wrong HP media to begin with, but how do you tell one DVD from another.

    Darin. here is the link to the original post: http://social.answers.microsoft.com/Forums/en-US/w7install/thread/62698eb1-131b-4bb1-9613-b4b3fcf70448/

    JS
    http://www.pagestart.com


    Never be afraid to ask. This forum has some of the best people in the world available to help.

    Yeah - that was my thought as well - but the OP has now told us a lot more about the circumstances, and the background, and has managed to resolve the issue.
    Would have been nice if he'd given us that stuff first, wouldn't it?
    (BTW - how are you getting notified of responses in the Answers forums?)
     
    Darin - you can change this to a discussion if you like :) - the OP has managed to fix it himself, apparently.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, January 7, 2011 3:07 PM
    Moderator
  • (BTW - how are you getting notified of responses in the Answers forums?)
    Yes but their delayed and the forums are sluggish.

    Never be afraid to ask. This forum has some of the best people in the world available to help.
    Friday, January 7, 2011 5:34 PM
  • Duplicate thread.

    Issue worked (and resolved) in http://social.answers.microsoft.com/Forums/en-US/w7install/thread/62698eb1-131b-4bb1-9613-b4b3fcf70448/

     

    <Thread Locked>


    Darin MS
    Friday, January 7, 2011 11:07 PM