locked
Problem with activating Vista Home Basic RRS feed

  • Question

  • Hi, I have a problem with Home Basic. My wifes' PC had Windows xp Home on it and is about a year old. I had downloaded Vista RC1 when it came out and she had played with and loved it. So when Vista came out this year I bought the Home Premium and she decided to upgrade to Home Basic. Well I installed Vista on her pc with the upgrade and activated with no problem. Just a few minutes ago she called me in the office and there was a "must activate in 25 days". So that puzzled me, below is the Diagnostic Report you need and I noticed the Product Key is different from the one I put in and that is on the box. Was going to call the activation number but thought I would ask a pro before doing that to see if I did something wrong. She is a graphic designer and I don't really want to reinstall everything she has on there,once is enough ,lol.. Thanks for your help


    Diagnostic Report (1.7.0012.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Validation Control not Installed

    Detailed Status: 0x1

    Windows Product Key: *****-*****-HM8FM-TCFCW-3V4VD

    Windows Product Key Hash: kLMTrgMvB3cY0p8EpJZJEhD+FV4=

    Windows Product ID: 89572-008-0000025-71339

    Windows Product ID Type: 5

    Windows License Type: Retail

    Windows OS version: 6.0.6000.2.00010300.0.0.002

    ID: 7f1a22c6-14b6-4b29-aed6-c132b1ea7194

    Is Admin: No

    AutoDial:

    Registry: 0x0

    WGA Version: Failed to retrieve file version. - 0x80070006

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows Vista (TM) Home Basic

    Architecture: 0x00000000

    Build lab: 6000.vista_rtm.061101-2205

    TTS Error:

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: N/A

    File Exists: No

    Version: N/A

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 114 Blocked VLK 2

    OGA Version: Failed to retrieve file version. - 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>7f1a22c6-14b6-4b29-aed6-c132b1ea7194</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><PKey>*****-*****-*****-*****-3V4VD</PKey><PID>89572-008-0000025-71339</PID><PIDType>5</PIDType><SID>S-1-5-21-1613714725-3713338580-648934934</SID><SYSTEM><Manufacturer>HP Pavilion 061</Manufacturer><Model>EX276AA-ABA a1540n</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 3.04</Version><SMBIOSVersion major="2" minor="4"/><Date>20060614000000.000000+000</Date></BIOS><HWID>14303507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>              <Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57446</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Saturday, March 24, 2007 3:13 AM

Answers

  • Would you try the following on her computer:

    Go to your System Properties panel (which you can access by right-clicking on Computer in the start menu and choosing Properties) and click on the blue "Change product key" link at the bottom of that window.  Then try entering your product key there.  Let me know if that works.  Thank you!

    Monday, March 26, 2007 5:34 PM

All replies

  • Would you try the following on her computer:

    Go to your System Properties panel (which you can access by right-clicking on Computer in the start menu and choosing Properties) and click on the blue "Change product key" link at the bottom of that window.  Then try entering your product key there.  Let me know if that works.  Thank you!

    Monday, March 26, 2007 5:34 PM
  • Thanks so much for your help. Well I did what you said and I got an error code:0xC004F061- only to be used for upgrading not clean install..
    When I installed Vista the only option was to do a clean install with the upgrade grayed out. Thought that was kinda funny since it is an upgrade OS but I installed it anyway because she needs it so bad for her work. So whats next? And thanks again
    Tuesday, March 27, 2007 6:03 AM
  • Were you able to activate the copy?  (If you look at System Properties--you can right-click on Computer and choose Properties to get there--does the the Windows activation section tell you your copy is activated?)

     

    If not, were you installing the upgrade over an existing Windows OS?  You'll need to in order to get the upgrade key to work for you.  If you're not activated right now, you're in what we call your "out-of-box grace" period, so you won't notice any problems until you try to activate or when your grace period expires in 30 days. 

     

    Thank you!

    Tuesday, March 27, 2007 9:20 PM
  • no it will not activate, i put in the product key  that came with it. Says I have 22 days to activate and to change product key.I put in the key that came with the upgrade and it won't accept it, but is showing some other key number. I had windows xp home on it before and was trying to upgrade to vista. Exact same thing as I had done on mine. Except it won't work on hers and it is a newer machine. All I want to do is make hers work so it doesn't go into a limited function mode or something. Should I try and reinstall it? thanks for your help....Joe
    Wednesday, March 28, 2007 1:33 AM
  • Hi Joe,

     

     I don't want to give you the wrong information. Since we're getting into the arena of installation/activation issue (not validation issue, which is the purview of this forum), please contact Product Support Services.  I believe you should still be in your free support period.  Thank you!

    Wednesday, March 28, 2007 7:54 PM
  • ok thanks for the info ,will keep you informed...
    Thursday, March 29, 2007 3:33 AM