locked
Domain Error RRS feed

  • Question

  • I'm having a problem reconfiguring my domain.

    I had everything working fine before and then I went to configure and redo my domain again... At first I got that weird error like the 0x80004e23 and then it got to the point were there was no longer an error and when I click "next" it doesn't do anything and remains on the same page. I made another ID and tried that and was able to get to the privacy statement and agreement with no errors but then when I hit next I get "Windows Home Server could not open the setup program for your custom domain name provider." It's weird because everything was working perfectly before with no issues until I unconfigured the domain and now its giving me all sorts of ____... can anyone give me a hand or have an idea??

    Monday, November 8, 2010 2:56 AM

Answers

  • Looks like this is some type of error on the part of Microsoft's software stuff for it when you reconfigure... I was able to login through the remote console on my home computer and it worked that way so idk but I guess trying to do it via the console on the actual server craps it out.
    • Marked as answer by Vashor Monday, November 8, 2010 2:56 PM
    Monday, November 8, 2010 2:56 PM

All replies

  • It worked perfectly earlier but now it wont work... but connecting through the external ip still works perfectly fine it just wont let me reconfigure my .homeserver domain name.
    Monday, November 8, 2010 2:58 AM
  • Looks like this is some type of error on the part of Microsoft's software stuff for it when you reconfigure... I was able to login through the remote console on my home computer and it worked that way so idk but I guess trying to do it via the console on the actual server craps it out.
    • Marked as answer by Vashor Monday, November 8, 2010 2:56 PM
    Monday, November 8, 2010 2:56 PM