locked
installation problems on Windows 8 RRS feed

  • Question

  • After happily using syncToy for many years, I am having a problem getting it installed on Win 8 after a clean install (I deleted all old.windows files).

    Error message:

    This setup requires the .NET Framework version 2.0.50727. Please in the .NET framework....

    But when I attempt to do that, I am told, this is already part of Windows 8.

    Any suggestions will be appreciated.

    I am running Win 8 Pro 64 bit. Except for DAT files and the current 21_x86 download, search shows no other synctoy items.

    Saturday, January 12, 2013 10:17 PM

Answers

  • I resolved this. The current .NET installed on Win 8 is 4.5. Some older programs (syncToy) need 3.5 (which includes 2.0). Using Windows Features in Control Panel, I enabled 3.5 including 2.0 and did a Windows Update. After this install, syncToy installed and now runs as expected.

    Also see Installing the .NET framework on Windows 8 ion Microsoft.

    http://msdn.microsoft.com/en-us/library/hh506443.aspx

    Sunday, January 13, 2013 7:57 PM