locked
WGA validation out of order- impossible to validate RRS feed

  • Question

  • Hi all,

    Yesterday , I tried to repair a hdd. Since I connected it I received a message to re validate my XP.

    I cannot revalidate it by any method.

    I tried:  msoobe opens an empty window; Validation by Internet Explorer or Firefox rolls around the continue message...

    I tried another oobe directory download from an other PC but obtained the same result.

    What can I do to revalidate my windows? I have only two days now!

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-TPJTT-XDGKT-JDT6B
    Windows Product Key Hash: FgQnwtT69P6d9xw9b4sURrHkji4=
    Windows Product ID: 76413-OEM-2257921-36976
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {B16CE1C3-B897-426E-B88D-F6739C45B8F4}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B16CE1C3-B897-426E-B88D-F6739C45B8F4}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JDT6B</PKey><PID>76413-OEM-2257921-36976</PID><PIDType>3</PIDType><SID>S-1-5-21-2052111302-1844237615-725345543</SID><SYSTEM><Manufacturer>NEC Computers International</Manufacturer><Model>POWERMATE VL360  </Model></SYSTEM><BIOS><Manufacturer>NEC COMPUTERS SAS</Manufacturer><Version>W7295NP2.115</Version><SMBIOSVersion major="2" minor="4"/><Date>20070201000000.000000+000</Date></BIOS><HWID>32803AFF0184C078</HWID><UserLCID>040C</UserLCID><SystemLCID>040C</SystemLCID><TimeZone>Paris, Madrid(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1D460:NEC Corporation|1E840:NEC Corporation|10018:Packard Bell B.V|1005E:Packard Bell B.V|1D460:Packard Bell B.V|18869:Packard Bell B.V|18869:Packard Bell B.V|1E840:Packard Bell B.V
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

    Tuesday, December 7, 2010 9:04 AM

Answers

  • OK... I don't found the problem but only a solution!

    I use another admin account. With it, the activation is ok.

    Now , I think, I save all my datas, I will delete my admin user account, and a re-create it!

     

    Best regards 

    • Marked as answer by Sylvain33700 Wednesday, December 8, 2010 3:27 PM
    Wednesday, December 8, 2010 3:26 PM

All replies

  • Hello Sylvain33700,

    First, you are trying to activate, not validate.  Two separate things.

    The empty oobe window is the tip-off.

    Uninstall IE8, restart, and you should be able to run oobe normally.  The oobe runs thru Internet Explorer, and the problem is that running a repair reinstallation after installing IE8 damages IE8 so it has to come out, then get put back in.

    Post back to let us know how you do.

    Tuesday, December 7, 2010 3:12 PM
  • Hello Dan,

    Thank you for replying.

    - I cannot desinstall IE8. The delete button is not present in "programs" in the control panel.

    - I downloaded IE8 and reinstalled it over it. My computer restarted after.

    - I have the same problems. oobe with a blue window; after a right click on the right buttom, near the clock, on the wga icon, I click on "Validation failure details/report" . Ie8 opens it within the window:"Windows XP Genuine Validation Results/Windows Activation Required/Windows must be activated in order to determine if ..."

     

    P.S: My XP is a french version. I translate the XP 's messages

    Tuesday, December 7, 2010 5:30 PM
  • OK... I don't found the problem but only a solution!

    I use another admin account. With it, the activation is ok.

    Now , I think, I save all my datas, I will delete my admin user account, and a re-create it!

     

    Best regards 

    • Marked as answer by Sylvain33700 Wednesday, December 8, 2010 3:27 PM
    Wednesday, December 8, 2010 3:26 PM