locked
cannot open controlpanel in Home Server Console RRS feed

  • Question

  • I  have done something that prevents me from accessing the control panel in the console. When i start the home server console i come to the login page and type in my password. When that process is finished I come to a browser within the console which is where I last left off. I can not get back to the "regular" page with all the information of the server (storage, media files, settings etc). I am at a loss on how to get back to the start page! Please help me someone! My network health indicator is red!

    I have tried to restart the server (Scaleo Home Server) but i still come to the browser. I just tried to close the browser and restart the console and that seems to work. I'll check and update this post.

    Ax
    Wednesday, August 12, 2009 8:23 AM

All replies

  • Can you do a Remote Desktop connection?

    When you say 'control panel' do you mean Windows Control Panel or something else?

    If you can do a Remote session then you can try starting the WHS Console from there - or if you are actually trying to start Windows Control Panel on the server, then you can do it via Remote Desktop.

    -Gordon
    Wednesday, August 12, 2009 4:45 PM