locked
Problem Connecting to WHS Shared folders from Win 7 RRS feed

  • Question

  • So I Have a WHS connected to several computers.  All the computers are able to be backed up just fine.  The problem is that the Windows 7 systems can not access the server shares or the console.  I dont think this was always the case.  This started occuring about 2 months ago.  My XP and vista systems have can connect to the WHS normally.  All the systems have the same user and password setup on them. 

     

    Any help would be appreciated.  I have already tried the time mismatch deal and did not help.  I also deleted and added the user back on the WHS. 

     

    Thanks

    Wednesday, December 29, 2010 2:09 AM

All replies

  • From the Windows 7 client, can "see" the shared folders (i.e. you get acess errors when trying to access these shares)?

    Did you check "Network and Sharing Center"? It should report your network as a "Home Network".
    If your network connections are configuared as "Public" that could explain not being abled to access WHS.

    - Theo.


    No home server like Home Server
    Thursday, December 30, 2010 8:41 PM
    Moderator
  • Theo

     

    Thanks for the help but unfortunatly I already had the windows 7 computers on the home network setting.  I did however find a solution online.

    So if anywone else has a similar problem here is the story.  I will preface the story with the fact that I have att uverse.  So I have a uverse router which acts as a DNS server and I have a linksys router running underneath it as a DNS server.  The linksys runs my network and the uverse box is pretty much just there for the internet.  The uverse network is based on 192.168.1.xxx and the linksys is based on 192.168.2.xxx.  When I run ipconfig on the windows 7 systems it list both boxes as dns servers.  So this is probably causing my problem.  I did find a solution but I am sure there are others.

    so I did the following (this of course requires that your server have some sort of static IP on your network)

    navigate to the hosts file at C:\Windows\System32\drivers\etc

    Add a line in the hosts file with the ip address of the server followed by the name of the server

    This fixed the problem.  I guess it was a DNS problem. 

    Hope this helps some people.

    Saturday, January 1, 2011 2:47 AM
  • Nice to hear you resolved your problem.
    I think your problems is a "double NAT" configuration that probably also give you problems with remote access.

    For more info on this subject, see this thread or this one...
    Or search this forum for "double nat" and/or "bridge mode"?

    - Theo.


    No home server like Home Server
    Saturday, January 1, 2011 12:08 PM
    Moderator