locked
Problems were found on your computer RRS feed

  • Question

  •  

    Live OneCare shows this message when run. I click on FIX as directed but get an empty dialogue box after about 10 secs of processing....
    Friday, January 25, 2008 5:55 AM

Answers

All replies

  • I have the same problem.  Contacted support and they had me uninstall and then reinstall.  Problem cleared for a few minutes  but retuened.  I sent the log files to support early this wek and have not heard back from them.  When I click on Fix the details in the User Access Control message box refer to "C:\Program Files\Microsoft Windows One Care Live\GTOneCare\OcFix.exe" "C:\Program Files\Microsoft Windows One Care Live\GTOneCare\html\gtagent\html\Index.htm?=http1.0.102&randseed=1&uniquename=OneCareLandingP...  and I can't see the rest.  A window opens and then just hangs.

     

    Friday, January 25, 2008 10:21 AM
  • rtjl, please contact support - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Bill, if you fail to hear further from support by early next week, please post your case ID and I'll have someone look into it.

    -steve

    Friday, January 25, 2008 4:03 PM
    Moderator
  • I have the exact problem listed here. It seems to have started about a week ago. I too deinstalled and reinstalled. If fic=xed the problem only for a short while. It returns within minutes. I am running Vista Ultimate 64 bit.

    Saturday, February 2, 2008 2:07 AM
  •  Johnny Humphrey wrote:

    I have the exact problem listed here. It seems to have started about a week ago. I too deinstalled and reinstalled. If fic=xed the problem only for a short while. It returns within minutes. I am running Vista Ultimate 64 bit.

    Please contact support for this, Johnny.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Saturday, February 2, 2008 3:53 AM
    Moderator
  • I contacted OneCare live help via chat and was given this tool to run, after running it the problem "Fix it" button went away. 
     
     
    Monday, June 2, 2008 9:28 AM
  • Thanks, cintaboo.

    That download is the database reset tool that often helps resolve update problems. I wasn't aware that it also worked to resolve the Fix It problems.

    -steve

     

    Monday, June 2, 2008 1:04 PM
    Moderator
  • Your my new BFF !! 

     

    ...that link was so tasty.

     

    err... that is, if this problem doesn't return. I'm in trial mode with 3 PCs in my group - a Fujitzu laptop w/XP2Home (great machine), a Generic, fast desktop with XP2Pro, and a Gateway $500 laptop with Vista Home Premium (the main Hub PC for the group).  The "fix" button problem is on the desktop PC and the Gateway but not on the Fujitzu.

     

    I hope this product works out because controlling home networks is a winning concept - PLUS it seems to trick-out the backup utility in Vista, and makes dealing with networks less assholian.

     

    Again, thanks

     

    (of course, if the problem returns I'll be back standing in line with tons of attitude)
    Wednesday, June 18, 2008 12:08 PM
  • The reset tool did not resolve my problem.  I went through the whole support deal, gave them access to my machine and so on.  Their final statement was that it was something to do with the firewall and since it didn't seem to be causing any problem and they (MS support) couldn't resolve the issue then I should either live with it or rebuild my machine.  I am choosing to live with it...

     

    Wednesday, June 18, 2008 1:16 PM
  • I'm sorry that support didn't resolve the issue and I sure disagree that a machine rebuild is in order. I also don't think it has anything to do with the firewall. If the problem annoys you, please contact support again and request escalation until it is resolved.

    -steve

     

    Wednesday, June 18, 2008 4:47 PM
    Moderator
  • I originally had a "circle of care" set up or whatever it's called.  I did get rid of it not linked to any other.  To this day the "fix it' button still has not shown up.  I dont' know if any of you have the "circle of care" but it might be worth looking into.

    Thursday, June 19, 2008 11:12 AM
  • This reset tool also helped me get rid of the same problem. The problem has been driving me crazy for about a month. It seems to have worked, I'm all green now.

     

    Sunday, July 20, 2008 9:15 PM