locked
Can't install WHS on Intel D510MO motherboard RRS feed

  • Question

  • I have spent hours on this, it's driving me nuts, can anyone please help? I have a brand new Intel D510MO mobo with the latest BIOS, 1GB of DDR2 800MHz memory, a 1TB SATA hard drive and WHS OEM edition.

    I've tried installing WHS from a bootable USB memory stick, a USB DVD drive and a SATA DVD drive, but Windows Boot Manager fails to start every time, saying the kernel is missing or corrupt. It gives the file path windows\system32\ntkrnlpa.exe and status 0xc000022.

    If I put the installation DVD in my XP laptop it starts up just fine.

    All my hardware and software is brand new so I don't know what else to try.

    Mike
    Friday, March 4, 2011 11:09 PM

All replies

  • Pretty sure you need 2GB RAM minimum to run WHS2011 - although it sounds like you need to load a driver during the install process to properly support the USB/SATA adaptors on this board. Be careful of Intel boards as no server drivers are available.

     

    Richard

    Monday, March 7, 2011 12:19 AM
  • Thanks for the reply. It isn't the 2011 version and I have more than the minimum spec RAM. I've tested the memory with memcheck86, I've tested the hard drive on another PC with a docking station and it's all fine.

    I just discovered that if I remove the SATA hard drive WHS will boot up and run to the point where it says it can't find a suitable hard drive ...

    Maybe the motherboard is faulty. I'll try and get a replacement.

    Mike

    Monday, March 7, 2011 8:48 AM
  • Fixed it at last. This Intel motherboard does not like Novatech generic RAM. I replaced it with Kingston and WHS is now installed.

     

    Mike

    Thursday, March 10, 2011 12:47 PM