locked
Not able to start OCS services RRS feed

  • Question

  • HI All,

     

    We have deployed a new instance of OCS 2007; but we are not able to start front end service. It gives the below even logged everytime try to restrt the service.

     

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7024
    Date:  11/12/2007
    Time:  12:14:27 PM
    User:  N/A
    Computer: xxxxxxxxx
    Description:
    The Office Communications Server Front-End service terminated with service-specific error 3287185675 (0xC3EE790B).

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    We have not installed any certificate on to our OCS server. Does this is the reason for not able to start front end service.

     

    Shahin

     

    Monday, November 12, 2007 10:52 AM

All replies

  • You should find some more information in the Application Eventlog as OCS posts all events there

    But you must install a certificate on OCS 2007 otherwise it will never work

     

    Deli

     

    Tuesday, November 13, 2007 11:14 AM
  • Hello Shahi,

     

    > I am having the same issue. First day I installed OCS and it was working fine. Next day I noticed that all OCS services are stopped and since then I am unable to start any services.

     

    > I am getting the following events in Application Log:

     

    Event Type: Error
    Event Source: .NET Runtime 2.0 Error Reporting
    Event Category: None
    Event ID: 5000
    Date:  1/29/2008
    Time:  9:58:14 AM
    User:  N/A
    Computer: OCS2007
    Description:
    EventType clr20r3, P1 rtchost.exe, P2 3.0.6362.0, P3 46a4cc79, P4 mscorlib, P5 2.0.0.0, P6 4333ab80, P7 1bb2, P8 78, P9 exception, P10 NIL.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    > I am getting the following events in Office Communication Server Log:

     

    Event Type: Warning
    Event Source: OCS Applications Module
    Event Category: (1010)
    Event ID: 30210
    Date:  1/29/2008
    Time:  10:01:23 AM
    User:  N/A
    Computer: OCS2007
    Description:
    Office Communications Server application is not responding.

    Application Uri 'http://www.microsoft.com/LCS/ClientVersionFilter'
    Cause: This can occur if the managed application is slow to respond to messages or if the server is under heavy load.
    Resolution:
    If the server load it too heavy, consider getting a faster machine or hosting fewer users on the server.  If the application is slow, contact the author of the application.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Event Type: Error
    Event Source: OCS MCU Infrastructure
    Event Category: (1022)
    Event ID: 61013
    Date:  1/29/2008
    Time:  10:01:27 AM
    User:  N/A
    Computer: OCS2007
    Description:
    The process DataMCUSvc(1960) failed to send health notifications to the MCU factory at https://Pool1.testing.local:444/LiveServer/MCUFactory/.
    Failure occurrences: 12, since 1/29/2008 9:58:27 AM.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Thanks

     

    Muhammad

    Tuesday, January 29, 2008 3:44 PM
  • Was anyone able to solve this issue?  I am having the same problem... 1 day after a successful install.

    I just created a post here:
    http://forums.microsoft.com/unifiedcommunications/ShowPost.aspx?PostID=3693031&SiteID=57&mode=1
    Friday, August 1, 2008 4:19 AM