locked
problem running live mesh RRS feed

  • Question

  • hello

    i installed the live mesh cab into my HTC Touch with wm6.1 but whenever i run it, it seems to fail. a white screen comes and on the bottom says "starting live mesh" then the window dissapears.

    ive tried reinstalling and still no luck.

    also tried accesing m.mesh.com trough internet explorer mobile and after login in this message appears:

    "Due to an unexpected error the request page could not be displayed."

    is there a process im missing?

    ill send the log file to lmprev@microsoft.com, thanks for the help.
    Monday, November 10, 2008 10:25 PM

Answers

  • Hi,

    Your logs will certainly be helpful, thank you.  There's at least one other thread about this problem as well.  And please feel free to update this thread once you have heard back from our support team.

    Thanks,

    Ben.
    Monday, November 10, 2008 10:49 PM

All replies

  • Hi,

    Your logs will certainly be helpful, thank you.  There's at least one other thread about this problem as well.  And please feel free to update this thread once you have heard back from our support team.

    Thanks,

    Ben.
    Monday, November 10, 2008 10:49 PM
  • today i tried to sign in m.mesh.com through my htc touch and was able to get in!

    sadly i wasnt able to upload any pictures to my folder, kept getting the message:

    "the web service detected potentially dangerous data in the incoming request, hence the requested operation cannot be completed. Please review the input and retry the operation."

    is there some restriction to format or something?

    • Edited by ferenan Friday, November 14, 2008 2:22 AM
    Friday, November 14, 2008 2:20 AM