locked
Issue with Plugin Registration Tool in CRM 2013 RRS feed

  • Question

  • Hi,

    I've spent quite a while trying to connect up the Plugin Registration Tool for CRM 2013. I thought I'd had a breakthrough and got it connected but it's given me another problem. Let me try and explain where I'm at:

    • Software is installed and I can open it up and enter in some details about the discovery service.
    • With the credentials entered, I click on 'Login' and I get a pop up with 'Multiple CRM organizations are available to you. Please choose the one...' as the title and also a list of the environments to connect to - the list is as I would expect it to look.
    • I select the environment and then click on 'Login' again.
    • I get the same pop up box again, titled 'Multiple CRM organizations are available to you. Please choose the one...' but this time, there's no environments in there. Just before this new pop up appears, there's a message on screen for a very brief moment: "Initializing UII core connections to Microsoft Dynamics CRM...".

    At this point, there's not a lot I can do. Has anyone got any clues as to why this is happening and how I can get passed it?


    • Edited by Jon_Evans Friday, October 10, 2014 4:14 PM Missed out some information
    Friday, October 10, 2014 3:04 PM

All replies

  • Hello,

    Actually you don't need to click again Login after organizations are shown. Just make double-click on organization that you want connect to.


    Dynamics CRM MVP/ Technical Evangelist at SlickData LLC
    My blog

    Friday, October 10, 2014 3:46 PM
    Moderator
  • Hi Andrii,

    Thanks for your reply. I tried double clicking but it didn't seem to do anything at all - the screen just stayed put. I noticed that after clicking 'Login' when I'd selected the environment, there was a message on the screen for a very brief moment before I got the blank environment box - I tried to screengrab it a few times until I got it. It says "Initializing UII core connections to Microsoft Dynamics CRM..." - I don't know if this is relevany or not?

    Friday, October 10, 2014 4:13 PM
  • You can still use the CRM 2011 plugin registration tool, I use it sometimes with a CRM Online Office365 organization.

    My blog: www.crmanswers.net - Rockstar 365 Profile

    Friday, October 10, 2014 4:34 PM
  • Yes it does! At least that's a workaround while I try and get this issue fixed. Thanks.
    Monday, October 13, 2014 11:13 AM
  • I got around this by using the full domain name to connect: host.domain.com
    Tuesday, December 2, 2014 6:05 PM
  • None of these worked for me.  What I finally did was use "https" and check SSL, even though we were not using that in the application.  In addition, I disabled the second organization, so only one - the one I wanted to apply the Plug In to, was active.

    This worked for me.


    Don DeVeux, Developer

    Saturday, January 24, 2015 8:22 PM
  • Hi, I have exactly the same problem in CRM 2015. I tried all the steps mentioned above. Nobody found a solution? Thanks.
    Monday, November 30, 2015 3:38 PM
  • Sorry I rectify: with the CRM 2011 plugin registration tool it works. Thank you Guido!
    • Edited by Giorgio70 Monday, November 30, 2015 5:06 PM
    Monday, November 30, 2015 5:05 PM