Firewall Turning itself off after upgrade RRS feed

  • Question


    Yesterday my Onecare upgraded itself and since that time the firewall turns itself off.  After being online for 4 minutes or so in the system tray the Onecare icon and the Windows security icon are red.  When I investigate, both say the firewall is turned off.  Below is the notification from the Onecare support log.


    12/5/2007 9:34 AM

    Windows Live OneCare Upgrade Succeeded. UpgradedVersion = 1.6.2111.38.



    I have run antivireuses and rootkit revealers and have found nothing.  I also have downloaded and installed the firewal 2.0 app above in the forum.  Can someone please help point me in a direction of where to start.




    Thursday, December 6, 2007 6:05 PM


All replies

  • my firewall is doing the same thing it's not just you.


    Friday, December 7, 2007 2:19 AM
  • Please contact support to have this investigated if the repair tool did not resolve the problem following the upgrade.

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    If it fails to validate your subscription, select the option that you are using a trial or beta copy and you can proceed to email support without validation once you've signed in.



    Friday, December 7, 2007 2:33 AM

    I have turned in a ticket and will update the thread once there is a resolution. 


    Thank you Steve for the info on how to contact the support folks.

    Saturday, December 8, 2007 3:16 AM
  • I'm experiencing the same issue... having upgraded from Vista Home Premium to Vista Ultimate.


    OneCare seems to recognise the laptop again in the OneCare Circle with a Good status if added to the Circle - but still shows the Host PC (the upgrdaded laptop) as being At Risk. Despite multiple restarts I can't get either Windows Firewall or OneCare Firewall to remain set.


    Any help would be appreciated because I don't know (for certain) if the Firewall is on or off.



    Sunday, December 9, 2007 12:38 PM
  • Monday, December 10, 2007 6:03 PM