Duplicate Media Share-becuase I went to options...please help! RRS feed

  • Question

  • By simply clicking media sharing options, I now have two media shares!


    I want to get rid of this administrator one and use the default HOME SERVER one.


    Please tell me how to get rid of this second one!

    Sunday, January 1, 2012 6:08 AM


  • I resolved this myself.


    Forum post from 2009.


    Apparently, you need to enable a homegroup and then run through the steps and then you can turn it off....what a terrible bug.


    "Edit - It appears I have turned this off somehow...

    I made a Homegroup... then I turned off the Homegroup... and I selected no for each type of media to share with Homegroup..."


    Source: http://www.sevenforums.com/media-center/7610-turn-off-media-sharing.html#post75410

    • Marked as answer by FoRealz Monday, January 2, 2012 7:54 PM
    Monday, January 2, 2012 7:53 PM