locked
WMA files disappearing on homeserver RRS feed

  • Question

  • I have media sharing set up on my homeserver.  There are three computers and three users that point to this shared folder for music access via Zune client sw. One of the zune devices uses this server share for synchronizing of some of the files.    I have just discovered that all of the media files (wma files from ripping cds) have disappeared.  The interesting thing is that all the folder structures remain intact (e.g. artist/album info) but all the individual wma files for any album are gone.    It is as if they have just wanished.  I have gone through the server backup history to get a sense of what may have happened, but

    any thoughts as to what may have happened here? 

    Sunday, September 12, 2010 7:10 PM

All replies

  • Somebody, or something, moved or deleted them. This could have been done intentionally or accidentally through some program that had an unexpected effect. I'll note that probably the Zune client software doesn't support a single shared library, and that could be the cause of the issue.
    I'm not on the WHS team, I just post a lot. :)
    Monday, September 13, 2010 2:47 AM
    Moderator
  • Thanks Ken.  yes, I agree this makes very little sense.  Being the paranoid person that I am, I had an offline version on a removable harddrive so I could restore all the files.  I also made sure that all the access for all users to the HS was set to "read only" for the folders with the music. And then I have sat back and watched.  Files are going away again.  Not all at the same time.  It's like there is a little guy running around in there really liking my music and taking it away :-).  I would welcome any thoughts on how I can monitor this to see what may be happening since I can't really sit here and watch the folders. 
    Thursday, September 30, 2010 5:15 AM
  • Hi,
    sometimes 3rd party software is acting in some strange way. So you may have to check and possible uninstall Add-Ins, additional feature packs installed on your home server and so on - maybe one of those relocates or destroys the files.

    Best greetings from Germany
    Olaf

    Thursday, September 30, 2010 8:10 AM
    Moderator
  • Check the settings for the Zune software on all home computers accessing the "shared" library. Also, check your documentation to see if the Zune software supports sharing a library the say you do, or if you need to use some other sharing method.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, September 30, 2010 12:53 PM
    Moderator