limited network connectivity from Hub Pc RRS feed

  • Question

  • I have 4 pc's on a wireless network and the machine that is the hub PC cannot see others.  It can see itself and my laptop (both XP Pro) but not the Vista Laptop or the other PC (XP Pro).  All are in MSHOME.  From teh Vista PC and can see the other two but not the hub and from the laptop, I can only connect to the hub if I sign on with the local machine's userID even though the share is configured for full privs for the group everyone.  I've been trying to figure out this problem for a long time.  It seems to be network permission related, but I cannot find the problem in any of the known settings.  Any thoughts?

    For printing, the other machines can print to the hub pc's shared printer but cannot explore it's files.  I have made sure that sharing is enabled in onecare and have run the network setup wizard several times.  
    Wednesday, August 26, 2009 4:58 PM



    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90




    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Wednesday, August 26, 2009 5:09 PM