locked
Tune up crashes RRS feed

  • Question

  • When I try to use the Tune-up my pc removes any temporary files it then defrags the hard drive, but when it then scans for any viruses the tune-up hans and I get a blue screen saying that windows has detected a problem and needs to be shutdown.

     

    I have used the AV Scanner in safe mode.  During the scan I used the following options -s -h.  and some way through the scan I got a message Explorer.exe system error.  Unknown hard error.  The scan continued and at the end of the scan it did not find any viruses or unwanted software.
     
    I ran the OneCare tune up again but I still have the same problem.  This time it stopped at 62% in the windows/inf/memcard.inf folder
     
    The One Care I use is version 2.0.2500.32
    The operating system I use is Windows XP
    I did have Mcafee Antivirus software on my Pc but I removed this before installing OneCare
    The problem started when I first installed OneCare
    I use a broadband connection
    No my Pc is not on a network
    Not sure if pc is in a domain/server.  I use Karoo as my Internet provider
    My location is in the United Kingdom

    Monday, July 7, 2008 2:36 PM

Answers

All replies

  • I would try the McAfee cleanup tool as it is possible that remnants of McAfee remain and are conflicting with the One Care scanner - http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

    If this does not resolve the issue please contact support. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    Monday, July 7, 2008 3:20 PM
    Moderator
  • Thanks JimR1.  Ive tried this but still I have the same problem.  Now contacted support for their help

     

    Thursday, July 10, 2008 12:52 PM
  • Do let us know what support finds or advises. It certainly seems that OneCare's engine is crashing or causing Explorer.exe to crash when it encounters a file or files on your system, perhaps due to a conflict, or perhaps due to the condition of that file itself.

    -steve

     

    Thursday, July 10, 2008 1:16 PM
    Moderator
  • Hi Steve

     

    When I contacted support they updated my One Care to the latest version.  They then run tune up again but still the same problem!. 

     

    Awating more info from support.  I'll let you know the outcome

     

    Dave

     

    Saturday, July 12, 2008 3:34 PM
  • Thanks for the update. I do hope they can determine the cause of the problem.

    -steve

     

    Monday, July 14, 2008 11:24 PM
    Moderator