locked
LCS 2003 and Vista? RRS feed

  • Question

  • Does anyone still run LCS 2003 and support Vista users?  Messenger 5.1 crashes on Vista and I have been unable to get OC2007 to work with LCS 2003.  To my knowledge there are no supported Vista clients for LCS 2003.
    Saturday, January 12, 2008 8:56 PM

All replies

  • Yes,

     

    You are right...

     

    Officially, you cannot install any compatible client in Windows Vista, but we have many others companys who make clients for IM, and with LCS 2003 / 2005 engines...

     

    All OCS 2007 Clients only connect to OCS Server 2007...

     

    Regards,

     

     

    Friday, January 18, 2008 2:39 PM
  • Although I plan to migrate to OCS 2007, couls you provide me with a name or 2 of those 3rd party vendors? My searches turned up nothing. I could really use an immediate workaround for my Vista users, as I won't have OCS installed into production for at least a month.
    Monday, January 21, 2008 2:46 PM
  • Hi ifischer...

     

    The clients that i`ve talked about are for symbian and mobile phones..

     

    didn`t found any client for vista...

     

    sorry

     

    regards,

     

     

    Wednesday, January 23, 2008 1:31 AM