none
PP2 installed, but can't seem to access the WHS Recorded TV folder from VMC RRS feed

  • Question

  • I'm so annoyed!

    So I installed PP2, rebooted all boxes, saw clients wanted to update connector software, did it, rebooted.

    Moved some recordings to the new WHS folder 'recorded TV'. Rebooted.

    Now, how the ____ do I access these recordings? They don't show in the Recorded TV folder on the VMC box I originally recorded them on.

    Just for laughs called up the My Video Library menu item on VMC box, and it shows Video folder on WHS, but not the Recorded TV folder.

    I went to properties of the WHS Recorded TV folder, and made access 'FULL'.


    Last, went to the Media Center icon in WHS settings, granted access to Media Center PCs and extenders .

    Am I missing something here?

    And how can I confirm that I do in fact have the correct connector installed on the VMC box?
    Friday, March 27, 2009 5:31 PM

Answers

  • Turns out to have been a simple fix, had to add this location in  "watched folders" and re-boot.

    Problem solved.
    Saturday, March 28, 2009 3:33 PM

All replies

  • Bumblebeast said:

    I'm so annoyed!

    So I installed PP2, rebooted all boxes, saw clients wanted to update connector software, did it, rebooted.

    Moved some recordings to the new WHS folder 'recorded TV'. Rebooted.

    Now, how the ____ do I access these recordings? They don't show in the Recorded TV folder on the VMC box I originally recorded them on.

    Just for laughs called up the My Video Library menu item on VMC box, and it shows Video folder on WHS, but not the Recorded TV folder.

    I went to properties of the WHS Recorded TV folder, and made access 'FULL'.


    Last, went to the Media Center icon in WHS settings, granted access to Media Center PCs and extenders .

    Am I missing something here?

    I assume you installed the Media Center Connector on your client PC, right?  If so, did you reboot the client (and the server, although that shouldn't be necessary)?

    Bumblebeast said:

    And how can I confirm that I do in fact have the correct connector installed on the VMC box?


    Open the Console on your client, go to Settings button, Resources tab and post the component numbers here.
    Saturday, March 28, 2009 12:37 AM
    Moderator
  • What about people trying to access files on WHS via Media Center Extenders?

    PP2 seems to have broken all my Media Center functionality that referenced media on my WHS.  Everything comes back "permission to access <location> denied!"

    How to I give my Extenders access to WHS with PP2?
    Saturday, March 28, 2009 2:32 AM
  • What about people trying to access files on WHS via Media Center Extenders?
    Did you install the Media Center Connector on your MC PC?  Did you set the MC permissions in the Console?
    PP2 seems to have broken all my Media Center functionality that referenced media on my WHS.  Everything comes back "permission to access <location> denied!"

    How to I give my Extenders access to WHS with PP2?

    How did you have it set up before?
    Saturday, March 28, 2009 4:28 AM
    Moderator
  • 6.0.2030.0 for all components.
    Saturday, March 28, 2009 12:36 PM
  • 6.0.2030.0 for all components.

    Did you install the Windows Media Center Connector software (which is different than the regular Connector software) on your client?
    Saturday, March 28, 2009 1:00 PM
    Moderator
  • Turns out to have been a simple fix, had to add this location in  "watched folders" and re-boot.

    Problem solved.
    Saturday, March 28, 2009 3:33 PM