none
Vista activation problem

    Question

  • My copy of Visa came on my ASUS computer, purchased in 2008.  It is licensed and has always been activated.  Recently, Vista told me that it needed to be activated.  I have not changed any hardware in many years.  There are only two things that were done before this happened.  1) I ran the Windows 7 update diagnostic tool.  2)  I changed the battery and while conditioning it, let the computer run to 0% charge.

    I have tried activating again over the internet.  This only sends me to a Windows 10 update site.  Also, I tried using the "use a different product key" option, and typed in the original product key.  These did not work.  I also tried to access the activate by phone option, but Vista would not show that option.  Vista only told me to contact ASUS.  ASUS in turn, told me to call Microsoft and activate it by phone.

    Please help.  Thank you.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-4JJQP-TP64Y-RPFFV
    Windows Product Key Hash: W7I5PeTN2iJuvTTU9QmIXc6iQqY=
    Windows Product ID: 89578-OEM-7332157-00043
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {83EA7401-937E-4835-B29E-8A221AEAC868}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.150926-0606
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{83EA7401-937E-4835-B29E-8A221AEAC868}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RPFFV</PKey><PID>89578-OEM-7332157-00043</PID><PIDType>2</PIDType><SID>S-1-5-21-2699004524-2521679629-632947751</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc.        </Manufacturer><Model>M50Vc               </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>212    </Version><SMBIOSVersion major="2" minor="5"/><Date>20091014000000.000000+000</Date></BIOS><HWID>8E303507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0419</SystemLCID><TimeZone>RTZ 5 (зима)(GMT+06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Версия службы лицензирования программного обеспечения: 6.0.6002.18005
    Имя: Windows(TM) Vista, HomePremium edition
    Описание: Windows Operating System - Vista, OEM_SLP channel
    Идентификатор активации: bffdc375-bbd5-499d-8ef1-4f37b61c895f
    Идентификатор приложения: 55c92734-d682-4d71-983e-d6ec3f16059f
    Расширенный PID: 89578-00146-321-500043-02-1049-6001.0000-1602010
    Идентификатор установки: 102656544474342295683592885825564894318834927112493993
    URL-адрес сертификата процессора: http://go.microsoft.com/fwlink/?LinkID=43473
    URL-адрес сертификата компьютера: http://go.microsoft.com/fwlink/?LinkID=43474
    Используйте URL-адрес лицензии: http://go.microsoft.com/fwlink/?LinkID=43476
    URL-адрес сертификата ключа продукта: http://go.microsoft.com/fwlink/?LinkID=43475
    Частичный ключ продукта: RPFFV
    Состояние лицензии: уведомление
    Причина режима уведомления: 0xC004F057.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OAAAAAEABAABAAEAAQACAAAAAwABAAEAeqhktS7SnhG4OYJO+NUcXaSV8vRE2HjMSglOP6xWRso=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            101409        APIC1544
      FACP            101409        FACP1544
      DBGP            101409        DBGP1544
      HPET            101409        OEMHPET
      BOOT            101409        BOOT1544
      MCFG            101409        OEMMCFG
      OEMX            101409        OEMX1544
      ECDT            101409        OEMECDT
      OEMB            101409        OEMB1544
      ATKG            022008        OEMATKG
      SSDT            PmRef        CpuPm

     

    Thursday, October 29, 2015 12:23 PM

Answers

  • Did you recently update the BIOS?

    The problem is that your system is unable to read the BIOS SLIC table that should be present in the system to be able to self-activate the OS.  

     You need to change the Product Key to the one on the COA sticker on the machine's case (or inside the battery compartment),  using the Change Product Key link at the bottom of the System properties page.

    You may need to activate by phone.   


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Thursday, October 29, 2015 5:07 PM
    Moderator