locked
Money Plus Sunset Invoice Print is BLANK RRS feed

  • Question

  • When I preview an invoice it looks perfect however when I print using a printer or when I print to a PDF the result is a BLANK page.  The only remedy I have is to restart my system >> open money first >> and then do my print.  In that case it works fine, however after I use the computer for a little while (can't figure out what happens during this time) then my invoices are printed BLANK again.

    This is really frustrating.  Anyone have any ideas??? 

    P.S. I use Google chrome 25.0.1364.97 as my browser but IE version 9.0.13 is loaded.




    Sunday, March 3, 2013 11:36 PM

All replies

  • I am guessing you are running Money Plus Business... maybe Sunset, maybe not. If you are up to it,  would consider patching mnyob99.dll as described in

    http://social.microsoft.com/Forums/en-US/money/thread/d35f32f3-fd17-490c-8dd2-bb54a371c84c


    Monday, March 4, 2013 12:56 AM
    Moderator
  • Robert,

    I use Sunset H&B and I patched my dll file using the download available on my blog as well as with Cal's python script and either way my invoices print fine.  I have Money set to view web pages internally (Tools > Settings > Browser settings) and since I still use XP, I'm still using IE8. 

    One other thing to consider...

    In the US version of Money Plus H&B, it is possible to change the default invoice. If you make the selection to print an invoice, which isn't the default one, this change may be not be remembered after restarting this version of Money.

    To fix this, and make a new default invoice, you will need to modify the list of invoices in the 2008Invoice.ntd file, and then you should be able to ensure your custom invoice is the one which is selected by default (move it to the top of the list using a text editor).

    To find this file, do a search on your machine for *.ntd files

    By default, the files will be located 'C:\Documents and Settings\All Users\Application Data\Microsoft\Money\17.0\Invoice' - this may be a hidden directory, so you would need to select the 'show hidden files and folders' option in Tools->Folder Options->View under Windows Explorer.

    Hope this might help you.



    • Edited by ameridan Monday, March 4, 2013 5:00 PM
    • Proposed as answer by ameridan Monday, March 4, 2013 5:03 PM
    Monday, March 4, 2013 4:47 PM
  • I finally got around to patching my dll file and that did not fix the problem.  I still have to restart and print immediately for it to work.  Does anyone have any brilliant ideas???
    Wednesday, April 3, 2013 10:53 PM
  • I believe this behavior is caused by an update to IE9.  Have a look at the last two replies in this post:

    http://social.microsoft.com/Forums/en-US/money/thread/01974272-ba29-4fbf-8dba-034719a8aa8c


    Bill Becker

    Monday, April 15, 2013 1:08 PM