locked
SyncToy fails to sync to a Network Share - "Windows - Delayed Write Failed" RRS feed

  • Question

  •  

    I tried to sync a directory of about 500MB to a network mounted drive. I get constant "Delayed Write Failed" errors popping up in tooltip-like windows in the icon tool tray area. The referenced file is a temporary file SyncToy was writing to the "Right Folder" area.

     

    This is a standard network mount on a high-speed (100Mb) corporate network.

     

    Does SyncToy work on network mounts as the "Right Folder"?

     

    thanks,

    john

    Monday, October 20, 2008 2:24 PM

All replies

  • I wasn't able to get any of the 2.0 versions to work with NAS drives either.  Version 1.4 worked fine and was much faster.  Microsoft has pulled it and 1.4 is no longer available for download, which is a shame because it worked really well.  2.0 is useless to me.  The good news is that you can still find version 1.4 if you search the net.  It is not easy to find but it is there and worth the trouble of searching for it.

     

    Tuesday, October 21, 2008 8:35 PM
  • Same problem, but only from home PC (Vista32) to laptop (Vista32).

     

    No problem instead from laptop (Vista32) to SharePoint Server (Win2003).
    Monday, October 27, 2008 9:04 PM