locked
error code given when trying to install RRS feed

  • Question

  • hi

    ive been trying to install windows home server on my pc. everytime it gets to the copying file part it stops at about 3/4 of the way and says error code 0x8007045d. this had happened twice now even though i tried it with a diffrent copy of the disk. anyone know what the error code means and what i need to do to correct it?

     

    Wednesday, February 28, 2007 4:51 PM

All replies

  • Try reburning the WHS DVD at a slower speed.  This is a problem that has cropped up for some Vista users and reburning the ISO at slower speeds seems to do the trick.
    Wednesday, February 28, 2007 5:26 PM
  • You may also want to turn on verification of the burn.
    Wednesday, February 28, 2007 5:58 PM
    Moderator
  • did both of them and same thing happened
    Wednesday, February 28, 2007 9:58 PM
  • it took me 3 attempts to get a successful burn of the dvd. In the end I burnt from one of the work's pc's and that worked. Using the same media and faster burning speed oddly enough.

     

    Wednesday, February 28, 2007 11:46 PM
  •  flexo786 wrote:
    did both of them and same thing happened
    Question: did you verify the checksums on your downloads? If not, you might have a bad download.
    Thursday, March 1, 2007 12:46 AM
    Moderator
  • what do you mean by this. i did do the verify data on nero burning rom also ive tried 2 diffrent media
    Thursday, March 1, 2007 9:21 PM
  • If you go here, you'll see an explanation of what I'm talking about. Because the WinPE environment used for the graphical portion of the installer is very sensitive to errors, Microsoft supplied a checksum for each of the .iso files you downloaded. You should verify the checksums of each .iso with a CRC calculating utility.
    Thursday, March 1, 2007 10:29 PM
    Moderator
  • i just downloaded all the files and did a checksum with md5 on the iso's
    however md5 gives me a much longer check number than what is posted for each file.
    being new to this please advice what gives.
    thanks
    nick

    Saturday, March 3, 2007 5:17 AM
  • can you tell me the name of a software that can check CRC values
    Saturday, March 3, 2007 11:39 AM
  • I used this program: http://www.febooti.com/products/filetweak/members/hash-and-crc/

    It's free and easy to use!

    Go to the connect website to get the correct values (WHS download section)

    Saturday, March 3, 2007 11:44 AM
  • the one i used was at http://www.consoleapps.com/dl.cgi?type=32&id=dscrc

    It does take a while to run, so be patient.

    Saturday, March 3, 2007 4:25 PM
  • checksum comes out correct. any one got any more ideas
    Saturday, March 3, 2007 11:30 PM
  • please try another DVD drive
    Sunday, March 4, 2007 12:06 AM
  • thanks for all your help.
    got febooti to work and all my downloads checkout to be good.
    sorry for the thread hyjack by changing to another name but i could not find another search result other than here under the hardware section.

    Sunday, March 4, 2007 2:00 AM
  • I received the same 0x8007045d error, but Microsoft's guidance on this problem is misleading at the best.  I went through 3 different hard drives and 6 differnt burns of the .ISO before the Home Server installation would work.  The first hard drive kept giving "cannot copy files..." errors.  The second hard drive kept stopping after about 2/3 of copying files in the first phase with the 0x8007045d error.

    I was finally able to get the setup and installation to run on the third hard drive with DVD #6 that had been burned at max speed after the CRC was confirmed.  The first attempt with DVD #6 was on hard drive #2 and gave me the same 0x8007045d error.

    Microsoft needs to revise their information about the 0x8007045d error to indicate that they have no idea what is causing it.  Burning the DVD at the slowest possible speed had absolutely no affect whatsoever!

     

    Sunday, March 4, 2007 2:16 PM
  • A suggestion was made on a different thread to try a new DVD drive in your main WHS computer (link). I replaced my "older" DVD player with my newest DVD player which finally did the trick.
    kris

    Sunday, March 4, 2007 2:35 PM
  • kbgupta,

    I don't know if you're replying to my post, but I did forget to mention that I did change DVD drives in the WHS computer and had the exact same results with the first 2 hard drives.

    Sunday, March 4, 2007 3:58 PM
  • my disk worked when i tried it on my works laptop which would burn at a minimum of 1.1x.  My home pc would drop to 1x so in my case a faster burn actually did the trick!
    Sunday, March 4, 2007 5:08 PM
  • ive tried it six times now on 2 computers and it still comes up with the same problem. anyone got any more tips and also how much is it to get microsoft to send you the cd?
    Friday, March 9, 2007 10:40 PM
  • 1. in BIOS - swith off: sounds, modem, net card , IEEE ... Uninstall all what you can. If yor proccesor is INTEL - enable proccessor update

    Load bios defaults. Check voltage of your battary - must be 3.0V

    2. Check memory (RAM) and HDD (and south bridge)

    3. Replace ide cables.

    4. reburn on DVD-RW+ at 8x(4x)

    5. Unplug all NET cables.

    Saturday, March 10, 2007 7:05 AM