locked
E-Mail Router Configuration Manager No Longer Working Properly (CRM 2011) RRS feed

  • Question

  • The E-Mail Router has been operational on one of our servers for about 3 months. However over the past 2 weeks, the Configuration Manager no longer "works". When launching the Configuration Manager the task (Microsoft.Crm.Tools.Email.Management.exe) is running but no interface appears. I've tried restarting the process, run as Admin, and even restarted the server but it no longer works. VERY frustrating (along with all other E-Mail Router issues in general).

    Any ideas?

    Thanks,

    Dave

    Tuesday, May 1, 2012 12:37 PM

All replies

  • Hi,

    Run the installer again and see whether it has a repair option.

    If not, re-install email router. First uninstall the email router, restart the server (if possible), then re-install the component.

    I hope this helps. If my response answered your question, please mark the response as an answer and also vote as helpful.


    Ashish Mahajan, CRM Developer, CSG (Melbourne)
    My Personal Website: http://www.ashishmahajan.com
    My Blogs: http://ashishmahajancrm.blogspot.com.au and http://ashishmahajancrm.wordpress.com
    My Youtube Channel: http://www.youtube.com/user/ashishmahajanmscrm

    My Linkedin: View Ashish Mahajan's profile on LinkedIn
    My Twitter: https://twitter.com/#!/ashishmahajan74

    Tuesday, May 1, 2012 11:59 PM
  • Ashish - thanks for the suggestion. I've already tried running the installer again with no success.

    I posted this question because I'm trying to avoid uninstalling/reinstalling the E-Mail Router and wanted to see if anyone had experienced this issue and had a solution, other than uninstall/reinstall. Apparently this is yet another bug I have to report to Microsoft.

    Dave

    Wednesday, May 2, 2012 1:28 PM
  • Hello Dave and Ashish, I am facing exactly this same scenario.

    On our UAT server for CRM2011 email router, I cannot get the "CRM email router Management console to come up"

    I do see the exe in the running processes, it is using 8136KB of RAM but nothing is coming up. One of our tenants is facing an issue with emails and I can't get in the management console to assist. Any help would be appreciated.

    Thanks

    Philippe

    Monday, July 13, 2015 9:33 PM