locked
message "Windows not genuine" after cloning HD RRS feed

  • Question

  • My old drive was failing, so I bought a new drive. I cloned the old drive to it with Acronis. Worked perfectly for 1 week, but now I start getting a popup that says "This computer is not running genuine Windows". I click the "Resolve Online Now" link and downloaded the software.  Ran the software and it pointed me to buy another Window 7 product. I was running Windows 7 SP1 that was installed on the DELL XPS Studio 8100. 

    I tried retyping the product key and got a screen that said Windows was activated and it changed the product ID code on the Computer properties page

    I installed updated Intel drivers that was on a similar thread

    and the message popped up again about 2hrs later

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-7T9P8-2F9W3-FTBYB
    Windows Product Key Hash: /c6F5d1XLxMiZzMh+aRRu20oEs8=
    Windows Product ID: 00359-OEM-9805454-02700
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {D6FD6E50-6792-4657-99F1-F6B20D92755A}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.140303-2144
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D6FD6E50-6792-4657-99F1-F6B20D92755A}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-FTBYB</PKey><PID>00359-OEM-9805454-02700</PID><PIDType>8</PIDType><SID>S-1-5-21-3117951216-2429354097-3829333293</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio XPS 8100</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A04</Version><SMBIOSVersion major="2" minor="6"/><Date>20100510000000.000000+000</Date></BIOS><HWID>79233907018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>FX09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
    Activation ID: 5e017a8a-f3f9-4167-b1bd-ba3e236a4d8f
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00196-054-502700-02-1033-7601.0000-2272014
    Installation ID: 019325391424221241739745024836052272945862793230492875
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: FTBYB
    License Status: Licensed
    Remaining Windows rearm count: 4
    Trusted time: 8/15/2014 6:27:08 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 8:14:2014 22:53
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: NgAAAAEAAAABAAEAAQAGAAAAAgABAAEACrY4pxKRfJjcJVCZYj0Qem7WvU/J+cWP7pxW71xd

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC DELL   FX09    
      FACP DELL   FX09    
      HPET DELL   OEMHPET 
      MCFG DELL   OEMMCFG 
      SLIC DELL   FX09   
      OSFR DELL   FX09    
      OEMB DELL   FX09    
      ASF! LEGEND I865PASF
      SSDT DpgPmm CpuPm

    Friday, August 15, 2014 10:38 PM

Answers

  • There's no problem in your report - Windows shows as properly activated, and validated on the 14th August.

    Did you reboot TWICE after installing the Intel drivers? - it's the second reboot that forces re-evaluation of the license.


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, August 16, 2014 5:10 AM
    Moderator

All replies

  • There's no problem in your report - Windows shows as properly activated, and validated on the 14th August.

    Did you reboot TWICE after installing the Intel drivers? - it's the second reboot that forces re-evaluation of the license.


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, August 16, 2014 5:10 AM
    Moderator
  • OK, I'll reboot again.  Thanks!
    Saturday, August 16, 2014 11:52 AM