none
Problems activating RRS feed

  • Question

  • Hello. I purchased a Gateway MT3708 in the middle of June, and activated it successfully at that time. However, 2 days ago, after installing a new version of iTunes and Windows Updates, my computer informed me that my version was invalid. Here are the WGA diagnostics:

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: (N/A, hr = 0x80004005) / (N/A, hr = 0x80004005)
    Windows Product Key: *****-*****-3RBY2-BGQ2R-DR9M6
    Windows Product Key Hash: EYIpz/47G03lWRAOmk3kg+lR7Rc=
    Windows Product ID: 89578-OEM-7332157-00141
    Windows Product ID Type: 2
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {89C70145-AD56-438E-95C6-0A57841552E7}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0x80004005) / 0x0 / (N/A, hr = 0x80004005)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_B4D0AA8B-531-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{89C70145-AD56-438E-95C6-0A57841552E7}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-DR9M6</PKey><PID>89578-OEM-7332157-00141</PID><PIDType>2</PIDType><SID>S-1-5-21-1729611895-361692876-2650265725</SID><SYSTEM><Manufacturer>Gateway</Manufacturer><Model>MT3708     </Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>83.07</Version><SMBIOSVersion major="2" minor="4"/><Date>20070123000000.000000+000</Date></BIOS><HWID>11313507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    When I try to validate online, my browser strangely freezes and cannot install the plugin. The alternate method sucessfully validates, but upon restart, my computer is still not genuine. Phone validation didn't work, either.

    Please help. This is severely annoying me and reducing my opinion of Microsoft even further. Thanks to any of you for your future help.
    Monday, August 6, 2007 11:26 PM

Answers

  • What kind of updates did you get from WIndows Updates?

     

    Were they driver/hardware updates? I would suggest telephone activating at this point (which should resolve the issue for ya!)

     

    You can initiate the process by clicking the Start/Windows button, then typing in "slui.exe 4" and pressing Enter to begin the telephone activation process.

     

    -phil

    Wednesday, August 8, 2007 8:04 PM

All replies

  •  

    Can you go to www.microsoft.com/genuine/diag and run the online ActiveX diagnostics? if that should complete properly, then at the end of the process click "Validate Windows"- What does it say? Does it have an error-code on the bottom portion of the screen (should be in the format [0x....])?

     

    Thanks!

     

    -phil

    Tuesday, August 7, 2007 11:11 PM
  • The diagnostics run fine and Internet Explorer runs the validation fine and says the system is validated. However, upon restart, Vista is still not genuine.

    Wednesday, August 8, 2007 3:14 AM
  • What kind of updates did you get from WIndows Updates?

     

    Were they driver/hardware updates? I would suggest telephone activating at this point (which should resolve the issue for ya!)

     

    You can initiate the process by clicking the Start/Windows button, then typing in "slui.exe 4" and pressing Enter to begin the telephone activation process.

     

    -phil

    Wednesday, August 8, 2007 8:04 PM