locked
One Care Firewall blocking Internet Explorer and Messenger after a Messenger update RRS feed

  • Question

  • Immediately after the latest Live Messenger update my One Care firewall began blocking Internet Explorer (7) and Messenger, but all work fine when Firewall is turned off.  Messenger diagnostics suggest internet connection filter problems, but can not see any obvious settings (including Advanced options) within One Care firewall configuration to rectify.  Any suggestions?

    Thursday, October 8, 2009 4:02 PM

Answers

  • See if this would work. Quickest way is to "Restore Defaults" of the Firewall settings in the "Change Settings" option then go to the Firewall tab find Advanced Settings.

    The Microsoft updated programs will be added eventually into the firewall once these programs are fired up.
    Crimson Spectrum at http://aiscer.spaces.live.com
    Thursday, October 8, 2009 4:23 PM
  • OneCare should allow both IE and Messenger through the firewall by default. So, if the suggestion from Aiscer below does not resolve it, and both IE and Messenger work if you turn off the OneCare firewall, please contact support.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    If both still do not work after you disable the OneCare firewall, the problem is more likely a bad install of Windows Live Essentials and I'd recommend uninstalling and reinstalling the suite.
    -steve


    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Thursday, October 8, 2009 4:44 PM
    Moderator

All replies

  • See if this would work. Quickest way is to "Restore Defaults" of the Firewall settings in the "Change Settings" option then go to the Firewall tab find Advanced Settings.

    The Microsoft updated programs will be added eventually into the firewall once these programs are fired up.
    Crimson Spectrum at http://aiscer.spaces.live.com
    Thursday, October 8, 2009 4:23 PM
  • Really was that simple, thought I had tried the restore defaults initially but may have wavered after checking the allowed programs list and thinking everything looked good anyway.  As you say may have to respond to a few notifications first time I run something, but much better than running without firewall.  Thanks.
    Thursday, October 8, 2009 4:38 PM
  • Glad to be of help!

    :CHEERS:
    Crimson Spectrum at http://aiscer.spaces.live.com
    Thursday, October 8, 2009 4:39 PM
  • OneCare should allow both IE and Messenger through the firewall by default. So, if the suggestion from Aiscer below does not resolve it, and both IE and Messenger work if you turn off the OneCare firewall, please contact support.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    If both still do not work after you disable the OneCare firewall, the problem is more likely a bad install of Windows Live Essentials and I'd recommend uninstalling and reinstalling the suite.
    -steve


    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Thursday, October 8, 2009 4:44 PM
    Moderator