no wireless on tower - domain blocks? RRS feed

  • Question

  • Hello: w7p 64b tower, ASUS mobo. On install I put it on its own domain name. What will happen if I remove the PC from the domain, and just put it in "workgroup?" -The problem is that this PC will not allow usage of a USB wireless adapter. I have tried 3 different brands & it's all the same story:  device mgr "sees" each adapter. For 1 adapter at least, it shows up in "networking & connectivity". But it will not enable. Driver is the latest. All wireless adapters work fine on another PC, a w10p laptop. Since I've tried "everything" else, what will happen to the w7p operability if I do drop our "xxx.xxx.biz"  domain? It really doesn't do anything & isn't needed. Please note that the w7p PC does connect to home nw/internet wired cat5e fine. Other suggestions to get wireless working welcomed (yes, I can install a card, but don't wish to). Thank you.

    • Moved by Richard MuellerMVP Thursday, October 17, 2019 4:57 PM Not a TechNet Wiki question
    Thursday, October 17, 2019 4:28 PM