locked
ASP.NET RRS feed

  • Question

  • 1.Let me know how to increase session time to 5 hours

    2."fill selectcommand property has not been initialized" i am getting this error after 20mins successful running of my application.Please provide me the solution to get rid of this issue.

    • Moved by Jason Dot Wang Thursday, December 6, 2012 5:29 AM This thread is about ASP.NET (From:Visual C# General)
    Tuesday, December 4, 2012 1:06 PM

All replies

  • Hi..

    1. Select Default Web Site > Properties > Home Directory > Application Settings > Configuration > Options.

    2. Enable the session state time-out and set the Session timeout for 60 minutes.

    3. Select Application Pools > DefaultAppPool > Properties.

    4. From the Performance tab under Idle timeout, set Shutdown worker processes after being idle for a value higher than 20. The default session time-out setting on IIS is 20 minutes but it can be increased to a maximum of 24 hours or 1440 minutes.


    Also, do the below settings :

    1. Start IIS Manager.

    2. Right click the web application and select properties.

    3. Goto ASP.Net configuration and click Edit Configuration.

    3. In the State Management tab, set the session timeout.


    Please mark it as an answer/helpful if you find it as useful. Thanks, Satya Prakash Jugran

    Tuesday, December 4, 2012 1:19 PM
  • Hi RamyaPalanisamy,

    Welcome to MSDN Forum.

    For ASP.NET related questions, please refer to this forum:http://forums.asp.net/

    Thanks for your understanding and support.

    Regards,


    Lisa Zhu [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Proposed as answer by Just Karl Thursday, September 12, 2013 9:33 PM
    Wednesday, December 5, 2012 9:54 AM