locked
Error Code 0x80070456 During Install RRS feed

  • Question

  •  

    So I'm trying to install WHS on a computer that I just built however I'm running into an issue during install. Here is what I'm getting

     

    After the install asks for the serial number,Region it will format the hard drive and then once it starts the copy file process I get the following error message.

     

    The media in the drive may have changed (error code 0x80070456 )

     

    So here are some additional information of things I have tried and what I'm currently using.

     

    I'm doing the install on SATA 500 gb WD hard Drive. I have tested the same hard drive,dvd and cd in another computer and had the install work just fine. If I do an install on an IDE drive it will work just fine. I can do a windows XP install with no problems on the same Hard Drive.

     

    Any one else seen this? Any additional info needed please let me know

     

    Thanks Shane

    Sunday, March 30, 2008 11:47 PM

Answers

  •  

    Shane,

    A couple of possibilities:

    One, can you try another DVD drive, for some reason, that appears to solve some of these problems. Also, your BIOS is set to boot from the DVD drive first.

    Two, Have you installed to SATA drivers. These will need to be installed twice, once right at the beginning, and then again later. The reason is, the underlying operating system is Server 2003, which doesn't support SATA drives, and the second time is for the actual WHS portion of the installation.

     

    A third option could be, in your BIOS you should have an option for your SATA ports to be set as something along the lines of 'compatibility mode' or 'IDE equivalent mode'. You won't loose any functionality by using that mode as in either case, the disk(s) can still provide far more than the rest of the system can handle.

     

    HTH,

     

    Colin

    Monday, March 31, 2008 8:10 PM
  •  

    Colin,

     

    So I went through a couple of steps and found that it must have been something wrong with the DVD drive. As I swapped it out with another and the install completed just fine.

     

    I was kind of surprised with this considering the DVD drive installed WHS on the same motherboard but with an 80 GIG IDE drive just fine.  It also installed on another computer with the same SATA drives.

     

    All in all everything is working just great. Thanks for the help  

     

    Tuesday, April 1, 2008 3:40 PM

All replies

  •  

    Shane,

    A couple of possibilities:

    One, can you try another DVD drive, for some reason, that appears to solve some of these problems. Also, your BIOS is set to boot from the DVD drive first.

    Two, Have you installed to SATA drivers. These will need to be installed twice, once right at the beginning, and then again later. The reason is, the underlying operating system is Server 2003, which doesn't support SATA drives, and the second time is for the actual WHS portion of the installation.

     

    A third option could be, in your BIOS you should have an option for your SATA ports to be set as something along the lines of 'compatibility mode' or 'IDE equivalent mode'. You won't loose any functionality by using that mode as in either case, the disk(s) can still provide far more than the rest of the system can handle.

     

    HTH,

     

    Colin

    Monday, March 31, 2008 8:10 PM
  •  

    Colin,

     

    So I went through a couple of steps and found that it must have been something wrong with the DVD drive. As I swapped it out with another and the install completed just fine.

     

    I was kind of surprised with this considering the DVD drive installed WHS on the same motherboard but with an 80 GIG IDE drive just fine.  It also installed on another computer with the same SATA drives.

     

    All in all everything is working just great. Thanks for the help  

     

    Tuesday, April 1, 2008 3:40 PM
  •  

    Shane,

    Glad you got it working.

    There has been quite a few posts,both here and the Vista beta forum regarding DVD drives for some reason.

     

    Colin

    Tuesday, April 1, 2008 4:29 PM