"The procedure entry point nextafterf could not be located in the dynamic link library MSVCR120_CLR0400.dll." RRS feed

  • Question

  • Ok i had this problem for a pretty long time and i tried E V E R Y T H I N G absolutely everything,nothing worked i had this problem for like 2 months and i asked friends and they told me to install msvcr from the original site but even after i did it and copied  it in system32 and everything,nothing worked too and this problem appears when i try to install discord app if anyone have a solve please i beg you just tell me this is pissing the shit out of me and discord lags on google so i want the app but i cant install it,and maybe if you're free or something,can you tell me how can i play minecraft because every time i open it it tells me "Bad video card"and i asked my friends and they told me to update the video card and i did it but nothing happend and it gave me the same problem so maybe if you know any solve maybe you can tell me
    Wednesday, May 8, 2019 6:03 PM