locked
Vail mis-leading data rate RRS feed

  • Question

  • I've just noticed my transfer rate, although being reported in the dialogue box as 40Mbps is actually counting down at 0.1 GB every second which would suggest 100Mbps. Is this correct or a bug?
    Thursday, May 27, 2010 7:42 PM

Answers

  • I've just noticed my transfer rate, although being reported in the dialogue box as 40Mbps is actually counting down at 0.1 GB every second which would suggest 100Mbps. Is this correct or a bug?
    First, 0.1 GB every second is 100 MBps (bytes), not 100 Mbps (bits).  As for the display, it's only an estimate, not the exact time (not to mention the fact that it probably says MBps).  And finally, even if it was a bug, it would be a bug on the client (where the copy window is displayed), not the server.
    Friday, May 28, 2010 4:07 AM
    Moderator

All replies

  • I've just noticed my transfer rate, although being reported in the dialogue box as 40Mbps is actually counting down at 0.1 GB every second which would suggest 100Mbps. Is this correct or a bug?
    First, 0.1 GB every second is 100 MBps (bytes), not 100 Mbps (bits).  As for the display, it's only an estimate, not the exact time (not to mention the fact that it probably says MBps).  And finally, even if it was a bug, it would be a bug on the client (where the copy window is displayed), not the server.
    Friday, May 28, 2010 4:07 AM
    Moderator
  • I was using RDP to transfer from one drive to another, sot he indication was local. Forgot about the bits and bytes thing.
    Friday, May 28, 2010 7:42 AM