none
Windows update says it encountered an unknown error Code 80070426 please help

    Question

  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-JQMWD-2QJRJ-RJ34F
    Windows Product Key Hash: R8gPTEFMoOygFewoq/uOoWMpz68=
    Windows Product ID: 89578-OEM-7332157-00237
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {8DC221A0-25AE-4B24-8DAE-6308EC36A5C7}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.110617-0336
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_B4D0AA8B-920-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Harrison\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8DC221A0-25AE-4B24-8DAE-6308EC36A5C7}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RJ34F</PKey><PID>89578-OEM-7332157-00237</PID><PIDType>2</PIDType><SID>S-1-5-21-2743282412-972028998-3431118527</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A215</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>V1.40</Version><SMBIOSVersion major="2" minor="4"/><Date>20070702000000.000000+000</Date></BIOS><HWID>F8303507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSCPL</OEMID><OEMTableID>TOSCPL00</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7480B9502DF0D86</Val><Hash>oYWOW5ayFE3pZ+jvTpuXYsY64JE=</Hash><Pid>89388-707-8722531-65909</Pid><PidType>14</PidType></Product><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OgAAAAIABAABAAEAAgABAAAAAwABAAEAJJQWYUaeFT9K8YaDkKa4keDZ1qby9Hf2puEax2hWrFZ4qg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC PTLTD APIC  
      FACP TOSCPL Herring 
      HPET PTLTD HPETTBL 
      MCFG PTLTD  MCFG  
      TCPA TOSCPL        
      SLIC TOSCPL TOSCPL00
      SSDT PTLTD POWERNOW
      ASF!   DMA AMDTBL  

    Wednesday, September 5, 2012 1:54 AM

Answers

  • Possibly - please post a new MGADiag report, and also copy your C:\Windows\Logs\CBS\CBS.log file to your desktop, then upload the copy to your SkyDrive public folder and post a link to it in your reply.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Thursday, September 6, 2012 5:01 PM
    Moderator

All replies

  • can anyone please help me out here?
    Wednesday, September 5, 2012 2:18 AM
  • Your problem appears to be that the Software Licensing Service is not running. and it must, if Vista is not to complain.

     Have you been using any form of Registry Cleaner??

    First check that the Service is set to start Automatically –

    Click on Start,

     in the Search box, type

    SERVICES.MSC

    and hit the Enter key.

    Accept the UAC prompt, then look in the listing for the Software Licensing Service – right-click on it and select Properties.

    Make sure that it’s set to Automatic, and click Apply

     

     Once that’s properly set, Start the service – how long before it appears to stop again? Is there anything in the Event Viewer to indicate why it stopped? – is there an error message?

     

     Please run the following commands in an Elevated (Admin) Command Prompt Window, and post the results. 

     

    net start slsvc

    sc qc slsvc

    sc queryex slsvc

    sc qprivs slsvc

    sc qsidtype slsvc

    sc sdshow slsvc

     

      Here are some instructions to make life easier :)

    1) To open an Elevated Command Prompt Window (the CP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt. 

    2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Window, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once. 

    3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, September 5, 2012 8:43 AM
    Moderator
  • Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Users\Harrison>net start slsvc
    The Software Licensing service is starting.
    The Software Licensing service was started successfully.


    C:\Users\Harrison>sc qc slsvc
    [SC] QueryServiceConfig SUCCESS

    SERVICE_NAME: slsvc
            TYPE               : 10  WIN32_OWN_PROCESS
            START_TYPE         : 2   AUTO_START
            ERROR_CONTROL      : 1   NORMAL
            BINARY_PATH_NAME   : C:\Windows\system32\SLsvc.exe
            LOAD_ORDER_GROUP   : ProfSvc_Group
            TAG                : 0
            DISPLAY_NAME       : Software Licensing
            DEPENDENCIES       : RpcSs
            SERVICE_START_NAME : NT AUTHORITY\NetworkService

    C:\Users\Harrison>sc queryex slsvc

    SERVICE_NAME: slsvc
            TYPE               : 10  WIN32_OWN_PROCESS
            STATE              : 4  RUNNING
                                    (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)
            WIN32_EXIT_CODE    : 0  (0x0)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0
            PID                : 5808
            FLAGS              :

    C:\Users\Harrison>sc qprivs slsvc
    [SC] QueryServiceConfig2 SUCCESS

    SERVICE_NAME: slsvc
            PRIVILEGES       : SeAuditPrivilege
                             : SeChangeNotifyPrivilege
                             : SeCreateGlobalPrivilege
                             : SeImpersonatePrivilege

    C:\Users\Harrison>sc qsidtype slsvc
    [SC] QueryServiceConfig2 SUCCESS

    SERVICE_NAME: slsvc
    SERVICE_SID_TYPE:  UNRESTRICTED

    C:\Users\Harrison>sc sdshow slsvc

    D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCR
    RC;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

    C:\Users\Harrison>
    Wednesday, September 5, 2012 6:05 PM
  • You ran that in a normal Command Prompt window, not an Admin/Elevated one - please run the last command again in an Elevated Command Prompt.


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, September 5, 2012 6:39 PM
    Moderator
  • I never got to accept a UAC prompt. My CP does say Administrator: Command Promt
    Wednesday, September 5, 2012 7:02 PM
  • My apologies - I'm too used to seeing Win7 reports where that runs into a third line!

    It is unusual for you not to get a UAC prompt, and for the prompt not to read C:\Windows\System32 - have you disabled LUA/UAC? Have you modified the CMD environment variables?


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, September 5, 2012 7:32 PM
    Moderator
  • not that I'm aware of....I tries to do windows update again and I still get the same error code
    Wednesday, September 5, 2012 7:56 PM
  •  

    Please run a full CHKDSK and SFC scan....

    Click on Start > All Programs > Accessories

    Right-click on the Command Prompt entry

    Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.

     

     At the Command prompt, type

     CHKDSK C: /R

     and hit the Enter key.

     

     You will be told that the drive is locked,

     and the CHKDSK will run at he next boot - hit the Y key, and then reboot.

     The chkdsk will take a few hours depending on the size  of the drive, so be patient!

     After the CHKDSK has run, Windows should boot normally  (possibly after a second auto-reboot) - then run the SFC.

     

     SFC -System File Checker - Instructions

    Click on Start > All Programs > Accessories

    Right-click on the Command Prompt entry

    Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.

     At the Command prompt, type

     SFC /SCANNOW

     and hit the Enter key

     

     Wait for the scan to finish - make a note of any error messages - and then reboot.

     Copy the CBS.log file created to your desktop (you can't manipulate it directly) and then compress the copy and upload it to your SkyDrive (http://skydrive.live.com ) and post a link to it so that I can take a look.

     

    Post a new MGADiag report with details of any error messages encountered.     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, September 5, 2012 8:14 PM
    Moderator
  • Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Users\Harrison> CHKDSK C: /R
    The type of the file system is NTFS.
    Cannot lock current drive.

    Chkdsk cannot run because the volume is in use by another
    process.  Would you like to schedule this volume to be
    checked the next time the system restarts? (Y/N)

    That's what I got so far...I don't know what to do after this....

    Wednesday, September 5, 2012 8:21 PM
  • As it says in the instructions, enter Y , hit the Enter key, and then reboot

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, September 5, 2012 8:31 PM
    Moderator
  • its asking for my windows activation because there was an unauthorized change made to windows.....I have a problem because the sticker on my lap top is rubbed off....what do I do now?
    Thursday, September 6, 2012 12:27 AM
  • https://skydrive.live.com/#cid=D7AF4E39AF6E7E90&id=D7AF4E39AF6E7E90%21112

    After the SFC/SCANNOW command, it found corrupt files but was unable to fix them. Is that the problem?

    Thursday, September 6, 2012 12:54 AM
  • Possibly - please post a new MGADiag report, and also copy your C:\Windows\Logs\CBS\CBS.log file to your desktop, then upload the copy to your SkyDrive public folder and post a link to it in your reply.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Thursday, September 6, 2012 5:01 PM
    Moderator