WLOC will not backup to WD My Book Essential Edition RRS feed

  • Question

  • My Back up location is set to  CD/DVD but i have gone into change settings , backup , config , change settings , change location , and picked External hard drive(e:\) , OK , NEXT , where shows the External Hard Drive (e:\) , Save . But when I back out  and show 1st page CD/DVD is still their? What's up with that ?
    Friday, January 16, 2009 2:28 PM


  • If you do a backup after making the change, does it prompt for a CD/DVD? If so, you may need to reset the backup plan as follows:


    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.


    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

    If it proceeds to the backup to your external drive, then the issue was simply with the settings display. I don't know at what point that would be updated when making a change. However, the reset usually resolves the flakiness of the backup plan settings.

    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, January 16, 2009 4:57 PM